Windows 7 bsod on boot after windows update. Urgent…

Discussion in 'Windows 7 Help and Support' started by petrifiednightm, Jun 19, 2011.

  1. petrifiednightm

    petrifiednightm New Member

    Joined:
    Jun 19, 2011
    Messages:
    24
    Likes Received:
    0
    After windows updates today I restarted my desktop (for the first time in a couple weeks), and on boot up ran into a BSOD:

    STOP: 0x0000007E (0xFFFFFFFFC0000005, 0xFFFFF8000355AB5A, 0xFFFFF880031CB3A8, 0xFFFFF880031CAC10) I tried system restore, but there was only 1 restore point which was from all the way back in January. I tried it anyway but after 10 minutes of running it said system restore could not be completed.
    Additional info:
    I checked my BIOS and it is detecting my rams. CPU is intel sandybridge i5-2500k overclocked to 4.3Ghz. I reclocked it back to stock speeds (3.3 ghz) in case it was causing the issue (i highly doubt that it is). But the problem persists.
    Running windows7.
    12 gb of ram at 1333 Mhz
    OS on 64gb ssd.
    What is causing this? how should I fix it?
    Also, if it is caused by windows update, is there a way to undo the update with command prompt?
    I tried safemode, and the blue screen comes up as well, but I am able to access command prompt.
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    From the command prompt, you can do some things. Have you checked the Windows\Minidump folder to see if a dump file exists you could attach in the BSOD forum?

    A utility called Package Manger could be used but it seems you need to know the name of the update to be uninstalled. If you give us your best guess we might be able to find that for you, but it is most likely specific to your system. You might be able to use the WindowsUpdate.log in the windows directory if you can get that. Or the ReportingEvents.log in the Windows\SoftwareDistribution folder.

    Bugcheck 7E seems to be the result and possibly the link will help. I had a Windows Update just after a new install the other day for my onboard graphics. Immediate Blue Screen on reboot, but the system realized the problem and rolled itself back. Too bad yours did not.

    Do you have any devices you can unplug? Can you take out some memory, or most memory? Do you have an option to use basic video on one of the boot menus?

    Seems a little strange you had no restore points recently. Did you have it turned off?

    One of the things mentioned on the bugcheck code reference is available hard drive space. Could this be a problem on your SSD?
     
  3. petrifiednightm

    petrifiednightm New Member

    Joined:
    Jun 19, 2011
    Messages:
    24
    Likes Received:
    0
    Thanks for the reply.

    As for space on the SSD, there are still 15 gb left so that shouldn't be the issue.

    I vaguely remember seeing an nvidia update in the updates list, so that could be a possibility.


    I can access WindowsUpdate.log, but there's a lot of random information and it is hard to pinpoint a name for the update.

    I see a lot of DnldMgr Regulation: {7971....} - Update is "PerUpdate" regulated and can NOT download.

    I am unable to get the log off the computer though, as I only have access to a preboot command prompt in the "repair windows" screen.

    Actually I was able to get the files off onto a flash drive.

    http://dl.dropbox.com/u/3085200/comp/ReportingEvents.log
    http://dl.dropbox.com/u/3085200/comp/WindowsUpdate.log
     
    #3 petrifiednightm, Jun 19, 2011
    Last edited: Jun 19, 2011
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Attached is a list of your updates since the middle of May. I do not see any device type updates, but maybe you will notice something helpful.

    Maybe we need to look somewhere else beside Windows Update for the cause of this problem.
     

    Attached Files:

  5. petrifiednightm

    petrifiednightm New Member

    Joined:
    Jun 19, 2011
    Messages:
    24
    Likes Received:
    0
    hmm that's unfortunate, where else do you think would be a good place to look?
     
  6. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I was just wondering if the fact you cannot get into the Safe Mode GUI that possibly a video problem exists. Do you have another card you could change out?

    Did you try removing some memory?

    I don't suppose you see any evidence of the Processor having problems?

    Do you have a normal hard drive you could use to test?
     
  7. petrifiednightm

    petrifiednightm New Member

    Joined:
    Jun 19, 2011
    Messages:
    24
    Likes Received:
    0
    Ok I will try removing sticks of RAM and restarting.

    I don't have a backup graphics card to test with, but the interesting thing is I am able to get into a GUI in the "repair your windows" screen.

    One interesting thing I noticed is that in the command prompt in the repair your windows screen, my two drives are reversed.

    My ssd which is my primary drive that is normally mounted on C: is now on E: and my internal hard drive which is normally on E: is on C:
     
    #7 petrifiednightm, Jun 19, 2011
    Last edited: Jun 19, 2011
  8. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    If the drives show up differently than you believe they should, there is a possibility your system is not set up the way you think. In the WinRE drive letters may not be the same as in Windows, but go by sequence. For instance, the first partition on the primary drive will be C:, so in some cases, the D: partition may be what you are used to seeing as C: The only way to tell for sure is to check the size or do a directory command.

    You system partition may be on the internal Hard drive. You would have to look at it with Diskpart, or download a third party Disk Management software like G-Parted or Partition Wizard. You would be checking for an active partition, or one that has a bootmgr file and a boot folder.

    Or you could disconnect the hard drive and see what happens.

    Is your SSD an external drive?
     
  9. petrifiednightm

    petrifiednightm New Member

    Joined:
    Jun 19, 2011
    Messages:
    24
    Likes Received:
    0
    Both my SSD and my HDD are internals, and I can discern the difference by looking at "free space". The ssd has 15 gigs and the HDD has 1.5 terabytes left. In the winRE preboot cmd, X: is the boot sector, C: is my HDD, E: is my SSD.

    I tried removing my RAMs, wiggling them, blowing on them, (xP n64 style), but it didn't work.
     
  10. petrifiednightm

    petrifiednightm New Member

    Joined:
    Jun 19, 2011
    Messages:
    24
    Likes Received:
    0
    #10 petrifiednightm, Jun 19, 2011
    Last edited: Jun 20, 2011
  11. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I am still a little concerned about the drive letters you are showing for your system. Possibly because of the way an SSD is set up, the drive letters are different. X: is the Ram Drive in memory, not on one of your drives. Have you tried removing the SSD?

    If you can boot into the command prompt, not the WinRE command prompt, you may be able to start some things from there. For instance, if you were to type explorer, does the desktop come up?

    If you type sysdm.cpl to you see a systems control panel where you can set the minidumps? Taskmgr should work from almost any command prompt, but other things that work will depend on where they are started from.

    If you can't get a dump file another way, there is a utility called Verifier, which checks your drivers and will give a blue screen if it finds one it does not like. Possibly you can use that to generate a dump file and the commands for it can be seen if you type Verifier /? in the command prompt.

    To start it you might type Verifier /standard /all and then restart. You can set a log file name and location using one of the switches. To turn it off you type Verifier /reset. It seems to have the ability to remove a driver, so you might check that out once you find if one is misbehaving.

    You might also see if you can see an option to generate a boot log which perhaps would show where the boot breaks down.
     
  12. petrifiednightm

    petrifiednightm New Member

    Joined:
    Jun 19, 2011
    Messages:
    24
    Likes Received:
    0
    sorry double post, read next one
     
    #12 petrifiednightm, Jun 20, 2011
    Last edited: Jun 20, 2011
  13. petrifiednightm

    petrifiednightm New Member

    Joined:
    Jun 19, 2011
    Messages:
    24
    Likes Received:
    0
    I removed the ssd while in the recovery command prompt and the E: drive disappeared. I removed my HDD and the C: drive disappeared. So it confirmed that my SSD is mapped to E: and my HDD is mapped to C: in WINRE. (it is the other way around in windows).

    http://dl.dropbox.com/u/3085200/dump.rar

    I am currently at work, and will try out some of your tips once I get home tonight. Let me know if teh dumps I put here are of any help to debugging the problem.

    Thanks again!
     
  14. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Every one of the files mention AppleCharger.sys so don't know exactly what that is, but can you unplug it or keep it from starting?

    For some reason the files had a .tmp extension so I had to change them to .dmp .

    Let us know if this helps.
     
  15. petrifiednightm

    petrifiednightm New Member

    Joined:
    Jun 19, 2011
    Messages:
    24
    Likes Received:
    0
    I removed applecharger and got a different bluescreen:

    c0000145 {Application Error}
    The application was unable to start correctly (oxc000005). Click OK to close the application.


    I put applecharger.sys back and i started getting my old bluescreen again.

    I am not able to run explorer in the cmd I had running.

    However I started verifier
     
  16. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    If you removed the file and still got a blue screen, I suppose some research about how that application is installed would help. Must be something starting it or something starting with it causing a problem. You may get blue screens while Verifier is turned on if it finds another problem. Resetting it may stop the additional blue screens. What is Apple Charger, a utility with no physical device?

    You did say you could start Safe Mode with a command Prompt, but not the GUI? I forget some of the options using different recovery avenues, but which command prompt are you in, the WinRE from the Install DVD?

    Verifier is supposed to remove a driver. Whether it would do more than just remove the actual file, I do not know. But if you want to try, check out the verifier commands with the /? switch and look at the /volatile /removedriver NAME [NAME.....] option.

    You also should be able to just rename the file (to .bak or something), but that would be about the same as removing it.
     
  17. petrifiednightm

    petrifiednightm New Member

    Joined:
    Jun 19, 2011
    Messages:
    24
    Likes Received:
    0
    So I am not actually in safemode, safemode gets me a blue screen.

    What I did to get to command prompt is the following:

    Turn on my device,
    Wait for the "booting OS" screen,
    Press F8,
    A menu shows up "repair your system, start in safe mode, start with last known good config, etc"
    I do repair your system
    Login as my user name
    A menu shows up: repair windows boot (tried doesnt help), memory test (tried, gave no errors), system recovery, command prompt.
    I clicked command prompt. (this screen is a gui with mouse and windows)


    I believe applecharger is a hardware driver that comes with my motherboard to help assist in charging ipods and other apple devices.
     
  18. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Until you get some more information, all I can suggest is to look for an updated driver for the AppleCharger, or try disabling it in the bios.

    There is an option to forgo driver enforcement you might try in case the Driver is not signed.

    Hope you get it worked out...
     
  19. petrifiednightm

    petrifiednightm New Member

    Joined:
    Jun 19, 2011
    Messages:
    24
    Likes Received:
    0
    I wasn't able to find a "disable drivers" setting in my bios.

    At this rate I'm beginning to inch towards wanting to reinstall windows 7. The problem with that is 2 fold:
    1) I don't have a CD key with me (I got my windows 7 as part of a university CS program my school has with microsoft, and I can't get a CD Key until next semester starts).
    2) I have a lot of (some pretty obscure) programs installed, each with a bunch of settings, and I don't feel like redoing everything.

    The good thing is most of my programs are installed in my secondary drive, in E:/program files and E:/program files (x86).
    If I reinstall windows, would I be able to run the programs in E: without having to reinstall them?
     

Share This Page

Loading...