windows 7 build 7000 running without a problem until now...

Discussion in 'Windows 7 Help and Support' started by kamran5461, Jan 2, 2009.

  1. kamran5461

    kamran5461 New Member

    Joined:
    Jan 2, 2009
    Messages:
    12
    Likes Received:
    0
    today i woke up and started my pc. i opened a window and noticed i couldn't move it using my mouse.. i couldn't even resize it either. so i opened other windows aswell, including wmp and ie8.
    so basically, all the windows wether it be a folder or an app are not behaving the way they shouldn. i tried closing a window by clickin on the red x button on the top right. nothing happens. but i can still close that window by hitting alt+f4 or going into file and then clickin on exit. i have been using windows 7 for about a week now and today is the 1st time i ran into this problem. anyone else having this issue?
     
  2. Radenight

    Radenight New Member

    Joined:
    Nov 16, 2008
    Messages:
    4,525
    Likes Received:
    108
    Sounds to me like a video driver problem... did you make sure to get the latest Windows Vista driver for your graphics card? ;).. that is if there isn't a Windows 7 driver available for your gpu.. Windows Vista's Drivers are "supposed" to work with Windows 7... and until there are more Win 7 specific drivers released Vista's are what we'll have to use.. Also keep in mind 7 is in BETA stages meaning there will be issues like this and unfortunately some won't be able to be fixed until 7 is further along in development.. but I think your issue sounds like a driver problem..

    Do you have Aero enabled? If so, have you tried turning it off and seeing if the problem still exists?

    If your gpu is an ATI card I know ATI has released a preview driver for Windows 7 which I can say with confidence works very well.. I use an ATI Radeon HD3870 video card in my "main" computer (which is currently running Windows 7 Build 7000) and have been using ATI's preview driver since it was released and haven't had any video related issues at all... yet... ;) if your using an Nvidia card I'm pretty sure they also have a Windows 7 specific driver out but I'm not 100% sure on that...
     
  3. ondoy4759

    ondoy4759 Honorable Member

    Joined:
    Dec 13, 2008
    Messages:
    68
    Likes Received:
    0
    I can confirm experiencing the set of problems mentioned by kamran5461 but this one with a twist. I created 2 user profiles in windows 7 build 7000, one as admin and the other as standard user. When logged-in with admin profile, there is no problem with the install; all tasks work okay. However when i log-in to the standard non-password user profile, everything changes. Just like stated above, any window that is opened cannot be moved, resized, not even responding to the window's control. Everything is dead, non-responsive. Looks like all programs still work as they should, but the windows that are opened cannot be controlled.

    I thought, the problem might be associated only with the settings of the standard user, so i tried creating another standard user, but the behaviour is still the same as the first standard user profile. Not being able to resolve the problem, i was constrained to zap the partition where windows 7 resided and install the backup ghost image of the partition which was created 6 days back. What could have caused the anomaly?
     
  4. Radenight

    Radenight New Member

    Joined:
    Nov 16, 2008
    Messages:
    4,525
    Likes Received:
    108
    That is a weird one.. could be any number of things really... corrupt ISO.. driver problem... perhaps a peripheral was plugged in that Windows 7 didn't like... (there have been some reports of people's USB drives causing weird errors.. ). But you've gotta keep in mind too that 7 is in BETA stages... ;) and as such there will be some odd things happen, some of which simply won't be able to be explained or fixed... Yours is the first issue with spereate user accounts I've come accross yet though.. hopefully you can get it solved... I unfortunately can't really offer any suggestions as I don't use seperate user accounts on any of my pc's.. heck I don't even create any others besides the default admin account. :) But good luck...
     

Share This Page

Loading...