Windows 7 constantly connects to WRONG WAP

Discussion in 'Windows 7 Networking' started by MadMaxx, Mar 8, 2010.

  1. MadMaxx

    MadMaxx New Member

    Mar 8, 2010
    Likes Received:
    I've been running windows 7 successfully in a home network ( wirless ). All of my desktops/laptops have been running great wirelessly with the exception of one problem-child...:) This particular desktop has a WN311B adapter and it consistantly connects to a unsecured wireless network in my neighborhood that has almost no signal strength. ( it's a belkin setup of some type ) I have a Netgear WNR3500 Wireless -N Router which is only 25 ft. away. I also had the same issue when I was using a Linksys WRT54G. I have my home network set up as default network and to connect to it automatically, yet every time Windows 7 is started up, this particular PC connects to the unknown Belkin network and I have to manually disconnect and then connect to my network. Pain in the Buttocks!

    Is there a way within Windows 7 to disable the automatic detection of wireless networks? That way I could have it ONLY connect to my network?


Share This Page