Windows 7 DNS server not responding

#1
Hi,

I am having issues with my wireless connections! My connection to my desktop is fine..but my wireless connection to my PS3, Iphone 4 and Hp Laptop is not working!

Provided below is the IP information..

PLEASE HELP! THanks


C:\Users\DCW>ipconfig /all


Windows IP Configuration


Host Name . . . . . . . . . . . . : DCW-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No


Ethernet adapter Local Area Connection:


Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-17-31-47-2C-EE
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 173.178.227.123(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, January 26, 2012 9:57:22 AM
Lease Expires . . . . . . . . . . : Thursday, January 26, 2012 10:57:24 AM
Default Gateway . . . . . . . . . : 173.178.227.1
DHCP Server . . . . . . . . . . . : 10.23.113.4
DNS Servers . . . . . . . . . . . : 208.67.222.222
NetBIOS over Tcpip. . . . . . . . : Enabled


Tunnel adapter isatap.{581EB6DF-1584-4388-843E-7E3FD766E701}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter Local Area Connection* 9:


Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:3870:38e6:524d:1c84(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::3870:38e6:524d:1c84(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled


Tunnel adapter 6TO4 Adapter:


Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:adb2:e37b::adb2:e37b(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
DNS Servers . . . . . . . . . . . : 208.67.222.222
NetBIOS over Tcpip. . . . . . . . : Disabled
 


Last edited:

Saltgrass

Excellent Member
Microsoft Community Contributor
#2
More details about your setup configuration would help, but are the IP addresses for your desktop the same that show on the PS3? Sorry about the edit, but I did not realize the IPconfig report was from the desktop and not the PS3.

You show a default gateway one network and the DHCP server on another. I don't have that much experience with configurations, but are you using just a wireless router connected to a modem, or some type of wireless gateway (router/modem)?

You desktop seems to show your lease expires in 1 hour, am I reading that correctly? That can probably be set in the DHCP server to be longer.
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.