Windows 7 dropped off of my domain

Discussion in 'Windows 7 Help and Support' started by shayne, May 7, 2009.

  1. shayne

    shayne New Member

    Joined:
    May 7, 2009
    Messages:
    6
    Likes Received:
    0
    Hello everyone.

    I have Windows 7 RC1 (Build 7100) installed on my office computrer for testing against our current infratrcture so we have a good idea on how it will react when its finally released for sale.

    Now its been running fine, except for a printer issue which im not to fussed about, for a week and a bit until mysteriously it dropped its connection from the Windows 2003 Enterprise 64bit R2 domain controller. When trying to login to the machine after the incident, it said "The trust relationship between this worksation and the primary domain failed". Yeah fair enough, I have seen this before on windows XP machines. I deleted the account on the domain controller, then added windows 7 to a random work group,restart, and attempted to add it back.... Which failed. The domain could not be contacted...


    • Now, i logged in to the local machine and tried to ping the server. Nothing.

    • I ping the ADMIN server which is sitting right next to the main domain controller running on the same switch. Success - Not a connectivity issue

    • I can surf the internet, and I am posting this problem from Windows 7 now...

    Occasionally, when i try to ping the server, 1 reply will come through and then timeout on the rest but most of the time it will just timeout on them all.

    I get my ip address from DHCP running on the domain controller and that is still working fine! I can release and renew the lease.

    I have a dual boot setup on this computer with Windows 7 and Windows XP. When i boot into XP, i can ping the server fine and have logged into the domain.



    Now things I have tried to rectify the problem:

    • Delete account from the domain controller and attempt to rejoin the domain
    • Disabled firewalls on both end (Windows 7 and Windows 2003 Server)
    • Changed the computer name on Windows 7
    • Pulled my hair out!
    • Signed up to this forum :p

    Hopefully I have given someone enough information to help nut out the issue, but please if you need anymore information I will be happy to give it to you. I don't want to go back to XP, windows 7 is nice!!


    ------------------------------------------------------------------------------------------------------------------------------


    And the problem has magically fixed itself with no intervention from me...

    Just started pinging the server and I am back on the domain right now...


    weird
     
    #1 shayne, May 7, 2009
    Last edited: May 7, 2009
  2. shayne

    shayne New Member

    Joined:
    May 7, 2009
    Messages:
    6
    Likes Received:
    0
    its doing it again!

    Ok, i came into work this morning only to find that my computer could not ping the domain controller again. I can ping the server sitting next to the domain controller (which runs on the same switch). I can remote desktop into that server and ping the domain controller!

    I cannot ping the domain controller, and the domain controller cannot ping my windows 7 box. Every other computer in the school can ping and receive pings from the Windows 7 machine.

    I got some errors from the event log this time:

    Log Name: System
    Source: NETLOGON
    Date: 12/05/2009 8:34:43 AM
    Event ID: 3210
    Task Category: None
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: W7.curriculum.<mydomain>
    Description:
    This computer could not authenticate with \\ZION, a Windows domain controller for domain CURRICULUM, and therefore this computer might deny logon requests. This inability to authenticate might be caused by another computer on the same network using the same name or the password for this computer account is not recognized. If this message appears again, contact your system administrator.



    Log Name: System
    Source: Microsoft-Windows-GroupPolicy
    Date: 12/05/2009 8:35:00 AM
    Event ID: 1054
    Task Category: None
    Level: Error
    Keywords:
    User: CURRICULUM\shayne
    Computer: W7.curriculum.<mydomain>
    Description:
    The processing of Group Policy failed. Windows could not obtain the name of a domain controller. This could be caused by a name resolution failure. Verify your Domain Name System (DNS) is configured and working correctly.



    Now the problem seemed to rectify itself last time after a few hours of ripping out my hair and then cracking the shits. But i want to know why it is doing this.


    Anyone got some input?
     
  3. shayne

    shayne New Member

    Joined:
    May 7, 2009
    Messages:
    6
    Likes Received:
    0
    *bump*


    Anyone?
     
  4. andyell

    andyell New Member

    Joined:
    May 15, 2009
    Messages:
    8
    Likes Received:
    0
    OK I have a similar problem, I have upgraded my laprtop to build 7100 from XPSP3.

    I can see all the machines on the network
    I can remote desktop onto all the machines.
    PING all the machines

    BUT

    When I try to log onto my domain i get the following message
    "The following error occurred attempting to join the domain “domain nameâ€Â￾:
    An attempt to resolve the DNS name of a domain controller in the domain being joined has failed Please verify this client is configured to reach a DNS server that can resolve DNS names in the target domain. For information about network troubleshooting , see windows help"
    When I attemp to change the machine from a workgroup to the domain it sees the domain as it asks for my username & password but then the following message appears
    All the other machines on the network are running XP and can connect to the domain
    I deleted both my user account on the domain and the computer and readded a new user account
    All this to no avail as all the XP machines are connecting I believe the server (a domain controller) is configured correctly and the IP information etc on my laptop is correct for the network. As stated above I can use remote desktop to connect to any machine on the network but am not a registered user of the network
    If anyone can throw any light on this it would be appreciated.
    Andy
     

Share This Page

Loading...