Windows 7 DVD copy 10 hours....????

xelocity

Senior Member
#1
Hey all,

I have been using Windows 7 beta since it came out, it has been great absolutely no problems until i got a new work laptop that came with Windows 7 Home Premium.

I poped in a DVD with content that i need on the laptop, it is 93% full. I started the copy, just regular windows transfer and it started great for about 20 seconds, then after that the transfer speed drops from well over 1mb/s to 100kb/s.. i have never in my life had a dvd take 10 hours to copy!

I cant figure out why the transfer drops to such a low rate.. the dvd drive works good. All drivers are installed eve rything is good to go yet a slow transfer. :confused:

The laptop is a Toshiba Satellite L455 2GB memory, Celeron 900 @ 2.2ghz.
The DVD drive is a MATSHITA DVD_RAM UJ890AS - Google has nothing yet.
Burns DVD's great, no issues.

Any help on this will be appreciated.
 


#2
It's probably a DAO issue... my dvd drivers or something got screwed up once and it wouldn't support Disk At Once..... which made it take an hour just to write about a gig. I never did find how to fix it but I had to do a reinstall. I don't know if that fixed it .. I haven't used it since.
 


xelocity

Senior Member
#3
I tried uninstalling the driver but of course, windows 7 immediately pops the driver back in. Unless i have a driver file to try i cant really do to much. I recently found out that Panasonic bought Matsushiba, the reason it says matshita is because they had to truncate the company name to fit for the dvd drive name haha. So matshita is matsushiba. Panasonic owns them now but have no information on the drive on their site, I cant really find this driver anywhere. The one from toshiba isnt working. I also went to maybe try a previous model like the uj880 or 875, but i cant find those drivers either... Soooo... idk i guess im going to have to buy a new dvd drive. If i get support from toshiba they will probably run me threw a couple of useless tests and then send me another dvd drive...same model or series. This is a very common problem ive found on forums. Searching panasonic ujXXXX isntead of Matsushiba ujXXX sometimes gets more hits depending on the model.
 


xelocity

Senior Member
#4
Ok...well IT WORKS NOW!! I did two things before it started working so im not sure which one of the two did it it was probably the first one.

1. When i downloaded the driver off their website the first time it didnt fix the issue. I then downloaded This:

GO TO:
http://www.csd.toshiba.com/cgi-bin/...3&moid=2439386&os=&ct=DL&selFamily=1073768663

Select "ALL CATEGORIES" and change to "DVD".

Download "Toshiba DVD Player for Windows 7"

Install It.

Weird thing is, this is already installed on the system.. maybe this version of their factory hard drive image is messed up?

2. I installed it. A few minutes later i received a pop-up from toshibas automatic driver update application (im not sure what its called or where its located i couldnt find it to get the name, it automatically poped up) To me it looked like it was updating a harddrive driver, to enable a faster shutdown, 2-3 seconds faster. But who knows.

After that, i popped in my DVD and it copied in a few minutes.

Most likely it was the first one but who knows sometimes weird things happen so i figured i should list everything i did. You should update the hd driver anyway.

my 100kb/s speed is now well over 4mb/s yay... :D
 


Last edited:
#5
I did a driver update a while back and the NEW drivers were just left sitting in the Repository folder... when I manually copied them to the drivers folder, windows used them.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.