Windows 7 fails to boot

Discussion in 'Windows 7 Help and Support' started by LionelS, Sep 24, 2009.

  1. LionelS

    LionelS Guest

    I cant belive this hasnt been reported elsewhere, because its the second time it has happened to me since I downloaded the RC.

    The first time it happened I had unplugged a USB hard drive and the PC shut down. This time, no USB HD, but the same result.

    The machine is a HP Laptop, and I normally just hibernate, but today after downloading some Windows updates, the thing insisted on restarting.

    Windows goes straight into Startup Repair, but after several tries still no luck. I have tried to roll back to all available restore points, but every time it starts after rolling back succesfully it says the same thing. Ive tried all the F8 options...Safe mode, cmd prompt, last known, etc.

    Session details in the Diagnosis and repair window are:

    System Disk = \Device\Harddisk0
    Windows Directory = D:\Windows
    AutoChk Run = 0
    Number of root causes = 1

    All the tests report error code = 0x0 which I assume means no fault found, and in fact the last line says that startup repair has tried several times but still cannot determine the cause of the problem.

    After the first time, I replaced the Hard drive ( Wanted a bigger one and the failure was a good excuse ), and did a fresh install. No dual boots or any weird options.

    It worked faultlessly for around 3 months.

    Any help would be appreceited as I really dont feel like re installing again.
     

Share This Page

Loading...