Windows 7 first ok, later hangs on startup

Discussion in 'Windows 7 Installation' started by AndiRudi, Nov 15, 2009.

  1. AndiRudi

    AndiRudi New Member

    Joined:
    Nov 15, 2009
    Messages:
    4
    Likes Received:
    0
    Hi, i recently did a clean installation of windows 7 on a laptop which worked fine. Then I did two things and after that it won't restart. On Startup the Windows 7 logo animation apperas, than it stops without message and has no further disk activity.
    I can't boot into safe mode and the windows 7 restore from the dvd also hangs with a waiting cicle.

    The things i've done:

    1. Installed all windows updates
    2. Added the second hard drive as drive h: (there was a question about the boot loader which i asked with use normal boot loader, i can't remember the exact text)

    Any ideas how to fix?
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Since you can't get in at all, try hitting the F2 key to access the boot menu. select the top hard drive and see if it will boot.

    If not select the other hard drive and see if it boots.
     
  3. AndiRudi

    AndiRudi New Member

    Joined:
    Nov 15, 2009
    Messages:
    4
    Likes Received:
    0
    Thanks for your tip. I tried that and was wondering why windows starts booting on both disc because i installed it only on one of them?!? But nevertheless it won't start. I can see the Windows starting animation then it stops.
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Adding the new hard drive may have changed the boot order.

    Did yoou try both hard drives?
     

Share This Page

Loading...