Windows 7 freezes when i insert a dvd/cd ?!

Discussion in 'Windows 7 Help and Support' started by Raenwald, Nov 30, 2009.

  1. Raenwald

    Raenwald New Member

    Nov 25, 2009
    Likes Received:
    Hi everyone!
    I installed windows 7 build 7600 on my computer and have this strange problem.
    First of all, I was using XP and it's still on my compuıter. I just created a new part on my harddisk and formatted it and installed 7 there. So here is what happened:
    I tried to install Windows 7 from boot but when the copying files thing finishes my dvd reader stopped reading the dvd. The harddisk light started lighting continously (still no sound from inside that it's actually doing smt) and after some 5 mins or so that light turned off and my dvd reader started reading the DVD for 2-3 secs and then the same waiting process... This went all the way from selecting language and the actual installation so I decided to install it on XP (By the way I tried burning on minimum write speed too)
    When I started install on XP the installation went very smooth for a while. Then when it came to the 2nd and 3 rd restarts it again started reading the dvd for 2-3 seconds every 5 minutes.
    So, it took a while (like 1.5 hours) but I ended up installing Windows 7. Then when I inserted a dvd player the same thing is happening. Wİndows 7 is locking up and the continous harddisk light and after 5 minutes or so it reads the DVD and windows is back from freezing for 3 seconds and then the same freezing.
    Note 1: I have 1 DVD-RW and 1 CD-RW and the CD-RW works fine
    Note 2: My DVD player works fine on XP
    Note 3: I uninstalled DVD burning software from XP and don't have anything in 7 either atm
    Note 4: I think it isn't something related to hardware so I didn't write my hardware components,but can write if u want
    Note5 : I was thinking of a full formatting and then installing 7, but if the problem continues in boot installation, I don't want a 4 days installation-so I didn't try it:)

    I searched the net for a while and couldn't find a solution. I read somewhere that the IDE master-slave can be the cause of a similar problem, so I will try to change my DVD-RW from IDE2 slave to IDE0 master (currently my CD-RW is IDE0 master and HDD is IDE2 master at the moment)
    So anyone have any idea what might be causing this porblem or the master-slave thingie can be a solution? Any help would be greatly appreciated:)

Share This Page