Windows 7 Genuine Errors

farce

New Member
#1
After an update on the computer from windows, it now says that it is not a genuine copy of windows. I have windows 7 ultimate 64bit.

i tried to do a system restore to a few days ago. still didn't fix anything. i downloaded the MGADiag.exe tool and here is what it spit out.

I looked around on the forums but didn't see anything. Still looking around though. I also tried going in through the and elevated Command Prompt and typed slmgr.vbs -ipk and the product key but still gave me an error. Says it was blocked.

from the mgadiag.exe tool:


Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 50
Cached Online Validation Code: 0xc004c4a2
Windows Product Key: *****-*****-9B736-V2WVR-46GBG
Windows Product Key Hash: y1lGVy6iTvPH8HEqBl7+sBKpeDQ=
Windows Product ID: 00426-067-2234613-86920
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7600.2.00010100.0.0.001
ID: {BF348753-E946-48B7-833E-3489371A4106}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Ultimate
Architecture: 0x00000009
Build lab: 7600.win7_gdr.100226-1909
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Users\Frank\AppData\Local\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{BF348753-E946-48B7-833E-3489371A4106}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-46GBG</PKey><PID>00426-067-2234613-86920</PID><PIDType>5</PIDType><SID>S-1-5-21-1557109013-1843655650-3137966581</SID><SYSTEM><Manufacturer>Gateway</Manufacturer><Model>GM5478</Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>DPP3510J.15A.0216.2007.0530.1316</Version><SMBIOSVersion major="2" minor="4"/><Date>20070530000000.000000+000</Date></BIOS><HWID>DCB93607018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>GATEWA</OEMID><OEMTableID>SYSTEM </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7600.16385

Name: Windows(R) 7, Ultimate edition
Description: Windows Operating System - Windows(R) 7, RETAIL channel
Activation ID: a0cde89c-3304-4157-b61c-c8ad785d1fad
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00426-00172-067-223461-00-1033-7600.0000-1902010
Installation ID: 016264625162698923544335194746147360760122269826714021
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: 46GBG
License Status: Notification
Notification Reason: 0xC004F200 (non-genuine).
Remaining Windows rearm count: 3
Trusted time: 7/9/2010 11:12:54 AM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0xC004C4A2
HealthStatus: 0x0000000000000000
Event Time Stamp: 7:9:2010 10:47
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: LgAAAAIAAAABAAEAAgABAAAAAQABAAEA6GHOpT4czq+8gFBOOrzcKMBrLE/MMQ==

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x0
OEMID and OEMTableID Consistent: yes
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
APIC GATEWA SYSTEM
FACP GATEWA SYSTEM
MCFG GATEWA SYSTEM
WDDT GATEWA SYSTEM
ASF! GATEWA SYSTEM
SLIC GATEWA SYSTEM
DMAR GATEWA SYSTEM
SSDT GATEWA CpuPm
SSDT GATEWA CpuPm
SSDT GATEWA CpuPm
SSDT GATEWA CpuPm
SSDT GATEWA CpuPm

It also forwards me to website to buy the key again, but the site just looks fake to me....takes me to this and downloads a validation update. Then it says I may be the victim of counterfeiting software...

It eventually gets me to this website to order the key. It just feels fake.

I have had Ultimate installed since late February and have never had any problems.

Any help would be great guys. Sorry if I'm just throwing out things left and right, it is very frustrating.
 


#2
Hey.

Sometimes you can fix problems like this by removing the key and then inputting it again.

To remove the key, open an elevated command prompt. Copy/paste the following command to it then hit enter:

Code:
slmgr /upk
When done, hit Windows key + Pause key (near top right of keyboard) to get to the screen to be able to re-enter your key.

Good luck and let us know how it goes for ya.
 


farce

New Member
#3
Just tried that. It says product key has been blocked by Microsoft. : / I bought this software legit too. Should I try a clean install of the OS?
 


#4
No, you'd only be wasting time by reinstalling the OS as the key is going to produce the same "blocked" error after.

Unfortunately, you'll have to contact Microsoft to sort the issue and have the key removed from the blacklist they have.
 


farce

New Member
#6
yes i did buy it online but not on ebay. i bought off of newegg.com

my question is how come it was fine for the last few months (since feb'10) and now all of a sudden it pops up with this?
 


farce

New Member
#8
so now i have to buy a new key?
 


Captain Jack

Extraordinary Member
#9
Well I'm afraid so !! Check with Microsoft and report it who ever sold you they shouldn't get away with it.
 


#10
crazy. thanks for the help guys. : / time to save up <.<
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#11
If you bought direct from newegg then take it up with them and if they don't help you sort it then report the problem and newgg to Microsoft. I wouldn't pay again - you don't need to. I'm sure you'll find Microsoft helpful if you do need to speak to them. I use Acronis True Image frequently to back up and restore my system - I often get Windows telling me it is not genuine after running a restore but I go online to MS, run a validation check and all is well. I get the impression MS is straddling an increasingly fine line between genuine users and pirates operating increasingly sophisticated techniques but if you know you have a legitimately obtained copy of Windows which you bought in good faith then you should stand your ground
 


#12
yea i will be taking this up with newegg. this is ridiculous and i will not pay again for their fault. thanks for all the help guys. quick responses from you made my day better!
 


#13
I have the exact same problem. All was fine until several days ago. Machine tells me I need to reactivate windows, but it always fails. I bought my copy from Microcenter.
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#14
We'll be pleased to hear how you get on taking this up with both the retailer and, if necessary, with Microsft.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.