Windows 7 Graphics Driver Not Recognized

Discussion in 'Windows 7 Graphics' started by gumby23, Dec 23, 2009.

  1. gumby23

    gumby23 New Member

    Joined:
    Dec 23, 2009
    Messages:
    2
    Likes Received:
    0
    I recently upgraded from Windows Vista to Windows 7 32 bit and instead of simply upgrading I formatted the partition for a fresh start. When I booted Windows 7 up I thought everything was working fine until I tried installing Nvidia's 195.62 driver for my Nvidia GT130M. When I go to install the installation appears to work but I than receive the error, "The System Has Not Been Modified." I've also tried earlier drivers to the same effect.

    I than checked my Device Manager and found that my computer doesn't even recognize the graphics card. Instead it shows the Standard VGA Graphics Adapter with the yellow "!" next to it. When I go to update the card Windows tells me that there are no new updates.

    Under device manager I checked the properties of the Standard VGA Graphics Adapter and found that the hardware ID is PCI\VEN_10DE&DEV_0652&SUBSYS_300B1509. I than took this information and edited the nvam.ini file in the 195.62 driver folder as an attempt at making my computer recognize the driver but this also didn't work.

    Im at a loss here right now... After countless searching I believe the error has something to do with registry permission but I have no idea how to solve it. Any advice on this problem would be appreciated.
     

Share This Page

Loading...