Windows 7 Home Networking Issues

Discussion in 'Windows 7 Help and Support' started by bostockm, Jul 9, 2010.

  1. bostockm

    bostockm New Member

    Joined:
    Jul 9, 2010
    Messages:
    2
    Likes Received:
    0
    Hi,

    I have recentlyy got Windows 7. I have the computer connecting to our only other computer, a Windows Vista Machine fine, but every time I turn my new Windows 7 machine on, it asks for credentials. I do not use the network for file sharing, just printer sharing.

    Thanks in advance for your advice,

    Bostockm
     
  2. BrettM WinTeam

    BrettM WinTeam New Member

    Joined:
    Jul 8, 2010
    Messages:
    64
    Likes Received:
    7
    I think this solution should work for you even though it deals with XP!

    Permitting Network Access Without a Password
    To allow users to log onto their computers without a password and then access the XP Professional machine without a password, you must make a security policy change:


    1. Go to Control Panel | Performance and Maintenance | Administrative Tools | Local Security Policy.
    2. Expand Local Policies | Security Options.
    3. Double-click Accounts: Limit local account use of blank passwords to console login only, which is enabled by default. Disable this option and click OK.
    this stopped the network access dialog box appearing when tryin to access my xp machine from windows 7!


    Source: Windows 7 ask's "ENTER NETWORK PASSWORD" when accessing Window XP Machine


    I hope this helps!


    Brett M,
    Windows Outreach Team
     
  3. Captain Jack

    Captain Jack Extraordinary Member

    Joined:
    Mar 6, 2010
    Messages:
    1,952
    Likes Received:
    139
    Hello,

    Open Network Connections by clicking the Start button, clicking Control Panel, clicking Network and Internet, clicking Network and Sharing Center, and then clicking Manage network connections. there you can see an option "Password protected sharing" turn it off and reboot the System it should disable that feature.

    Good Luck,
    Captain
     

Share This Page

Loading...