Windows 7 IE 8 security settings greyed out

Discussion in 'Windows 7 Help and Support' started by billychoi, Oct 27, 2009.

  1. billychoi

    billychoi New Member

    Joined:
    Oct 27, 2009
    Messages:
    4
    Likes Received:
    0
    Hi,
    I'm having trouble changing the Security level.
    When I go to Internet Options> Security tab,
    box for "Sites" or "Custom Level" is greyed out and I cannot click on them.
    I searched all over the internet for the solution and didn't get anywhere.
    I realized that it might have something to do with running it as an administrator, so I tried right clicking on IE8 icon, running as administrator, but had no luck. I tried running "REGEDIT" but all the solutions online were for windows xp or vista.
    Can someone please help?

    Thanks :)
     
  2. billychoi

    billychoi New Member

    Joined:
    Oct 27, 2009
    Messages:
    4
    Likes Received:
    0
    solved

    I finally figured out a way to enable the greyed out custom level in the security, internet option.
    So apparently there's a hidden administrator built-in in Win7, even though your user shows as administrator and is very limited when it comes to changing security settings.

    Follow the steps in Option Two from this link below

    Built-in Administrator Account - Enable or Disable - Windows 7 Forums

    you have to switch back and forth in order to use uncertified Active-X requiring sites that you want to use, but it's better than nothing.
     

Share This Page

Loading...