Windows 7 install - RAID 0 - AMDSB700 - Failed to format partition

nny76

New Member
#1
I am running out of hair to pull out here.

Installing Windows 7 RC on my box (MSI K9A2VM-FD mobo)
with a raid 0 setup. Using onboard "fakeraid" AMD sb700 chipset.

I have setup the two drives in the raid manager (1 seagate 250 and 1 seagate 160) to be a part of the array. I end up with a usable 320 GB due to the size differences.

Both drives are tested and work fine.

When installing windows 7, if I use "advanced" mode, or let it try itself, it fails with the generic Failed to format partition, error code 0x80070057.

I can see the partitions with or without the amd driver.

Things I have tried from searching here and elsewhere:

I have tried it with one stick of memory

I have the "recognized" (when loading drivers in the setup screen) amd drivers for the sb700 on a thumbdrive.

I have tried deleting the 100MB recovery partition.

I am at wit's end. I only am reinstalling the OS to have a RAID0 drive. Already had a working install prior to today. :\

No amount of effort will get past this error so far.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.