Windows 7 installation problem!

Discussion in 'Windows 7 Installation' started by Nilsshannon, Dec 24, 2009.

  1. Nilsshannon

    Nilsshannon New Member

    Joined:
    Dec 24, 2009
    Messages:
    4
    Likes Received:
    0
    Well, here's the story. I bought a new desktop computer yesterday with a preinstalled version a of windows 7 home premium. So when i had everything connected, mouse, keyboard, power etc, i switched on the power button. The first thing that comes up is a picture of ASUS (i have an asus motherboard) and down at the bottom of the screen it says that if i press DELETE i will acess BIOS and if i press TAB i will come to some POST thing. I didn't press anything and after about 10 seconds the windows 7 logo appeared followed by "installing regional blablabla". Then i got a black screen with a white bar down in the right bottom corner with a pulsating light on it. All of a sudden i receive an error "Windows could not finish configuring the system. To attempt to resume configuration restart computer" I reboot it and the same thing happens again. It is an endless boot cycle. Note, this is the first time i ever turn on the pc.

    Does anybody know what the problem is ?

    Regards, Nils
     
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Welcome to the forums, Nils. :)

    When you reboot your pc as instructed, do you have (it ?) 7 installation DVD in your boot drive ?
    You may need to reinstall the system, but before that you should consult your pc vendor.
     
  3. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    Nils
    Since you just bought it yesterday I'd take it back. Trying a reinstall or much fiddling may void the warranty.
    Joe
     
  4. Nilsshannon

    Nilsshannon New Member

    Joined:
    Dec 24, 2009
    Messages:
    4
    Likes Received:
    0
    Ok, yes i think I will bring it back when they're open again after the holidays.
    @cybercore. Yes i inserted the disc and repaired an issue starting the pc. Still, same thing after. Well thanks alot for the help!
     
  5. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Could you please fill in your computer specs in the UserCP link at the top left hand side of the page.

    Then click Edit Your Details.

    This freeware program will give you all the information you will need:

    SIV (System Information Viewer) 4.03
     

Share This Page

Loading...