Windows 7 Installs Drivers On Startup Everytime...

Discussion in 'Windows 7 Help and Support' started by duckboy81, May 23, 2009.

  1. duckboy81

    duckboy81 Senior Member

    May 23, 2009
    Likes Received:
    Every time I start my computer from a cold boot Windows 7 installs all my hardware drivers (wireless card, audio card, etc.)

    I havn't seen anything on google regarding my problem, so maybe I will be able to get some help from the "Windows 7" forums. ha

    Windows: Windows NT6.1 (Build 7100)
    Internet Explorer: 8.0.7100.0
    Memory (RAM): 2048 MB
    CPU Info: Intel(R) Core(TM)2 CPU 6320 @ 1.86GHz
    CPU Speed: 1804.3 MHz
    Sound card: Speakers (12- High Definition A
    Display Adapters: NVIDIA GeForce 8600 GT | NVIDIA GeForce 8600 GT | RDPDD Chained DD | RDP Encoder Mirror Driver | RDP Reflector Display Driver
    Monitors: 1
    Screen Resolution: 1280 X 1024 - 32 bit
    Network: Network Present
    Network Adapters: Microsoft Virtual WiFi Miniport Adapter #8 | Broadcom 802.11g Network Adapter #8 | VIA Rhine II Fast Ethernet Adapter
    CD / DVD Drives: F: ASUS DVD-E616P3H
    COM Ports: COM1
    LPT Ports: LPT1
    Mouse: 6 Button Wheel Mouse Present
    Hard Disks: C: 37.3GB | D: 37.3GB | E: 189.9GB
    Hard Disks - Free: C: 22.2GB | D: 32.2GB | E: 103.8GB
    USB Controllers: 5 host controllers.
    Firewire (1394): Not Detected
    PCMCIA (Laptops): Not Installed
    Manufacturer: American Megatrends Inc.
    Product Make: PT890T-A
    AC Power Status: OnLine
    BIOS Info:
    Time Zone: Pacific Standard Time
    Battery: No Battery
    Motherboard: ECS PT890T-A
    Modem: Not detected

    Thanks in advanced,
  2. reghakr

    reghakr Excellent Member

    Jan 26, 2009
    Likes Received:
    Hello and welcome,

    Did this occur immediately after first installing Windows 7?

    If it's a dialog box that pops up, take a screen capture and post it back here.

    Do you perform a "clean" install or an upgrade?
  3. duckboy81

    duckboy81 Senior Member

    May 23, 2009
    Likes Received:
    In a weird twist of faith, 7 is not installing drivers on startup anymore... thanks for the reply, sorry I couldn't recreate my problem (wait thats a good thing right?) ha

Share This Page