Windows 7 keeps asking me for admin rights and denies access to folders no matter what I do!

I can not believe that Microsoft has managed to mess this up again! I have never been so annoyed with an OS in my life! I did a clean install of windows to a brand new drive on my pc. I have about 7 other drives hooked up to this thing, that all worked fine when I was running XP.

Install was complete of the 64 bit version. I created an account as was required within setup. Log in to find that everything under the sun on my computer now asks me for admin rights. If I want to copy a file, move a file, even open a file! Forget about opening files from my externals.....those just say permission denied.

I tried to solve it by:
Enabling the admin account on the machine and loggin in there. I AM STILL GETTING ASKED FOR ADMIN RIGHTS! Not only that but, I still can't access files from my drives.....even though I can see them in the explorer window. Permission denied!

I disabled the UAC, which does absolutely nothing. STILL ASKING ME FOR ADMIN RIGHTS!!!!!!!!!! And I'm STILL logged in as THE ADMIN!!!

This thing is completely useless now! Why would miscrosoft essentially lock a machine's own user OUT OF THEIR OWN MACHINE!??? I should not have to trip around like this just to open files! I'm the only user of this pc and want to navigate through it as I please. Boy if I were Apple right now I would jump all over this issue to make a commercial. I can see it now. "Uh, no sorry you don't have the rights for that" user: "but...." pc:" no no sorry you need to be an admin for that" user: "but I am.... pc (cuts him off) "sorry you will need permission from an admin" and so on......

SOMEONE PLEASE HELP! I HAVE A $400 paperweight!!!!!!!!! If you account for the price of my machine now.....a $1500 paperweight!!!!

Does that include copying files from your new C drive to another location on the same drive?

It sounds like you need to change the ownership of those 7 other drives under the new OS. They are probably restricted to the admin account under your previous XP computer name which no longer exists.

yes, you are a bit troubled due to the increased security in 7 - the admin no longer is the master... the system (7) is the master!
You have to take ownership of your hdds' (XP) contents - only then the system will shut up!

I don't know how to do that or check that.....

I don't know if this is relevant, but the drive I have my word documents on is my old XP system drive. Files located in the my documents folder. I can access and open other folders but when I go into this one it says I don't have permission, please click cont to permanently get access. I click continue and it says I have been denied permission, use security tab to gain access. I go to security tab and it says you don't have permission to view or edit this object's permission settings. SO NOW WHAT?

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.