Windows 7 lag spikes during multiplayer games

#1
Ok i know theres a 1000 threads about this but instead of having one problem i have 2 now. I started off trying to fix my lag spikes during games and ended up messing up my sound.

Computer specs: Windows 7 64 bit. AMD Athlon II X4 620 Processor (4 cpus) 2.6 GHz
Memory: 6144 mb ram
Graphic card: Nvidia GeForce 9100

Problem 1: Ok. When i play multiplayer games they run fine. But in the middle of playing like every 5 minutes ill get a massive lag spike for 3 minutes and then it goes back to normal. Im on a wired connection and i know its not the internet because it did it at my friends house also. Ive tried all the sollutions on the internet ive found. What should i do?

Problem 2: In trying to fix this. I tryed to do the solution where u disable ur sound to see if thats whats causing the lag. But somehow ive managed to delete my sound on the computer all together -.- Now i cant figure out how to get it back on....
 


Last edited:
#2
Ok so i fixed the sound. I just restored my system to earlier today. But what about these lag spikes?
 


#3
Hi.

Use the tracert command from a command prompt a few times. If the lagging hop is under control of your isp, complain to them. If it's in your own lan, fix it. If it's outside of your control or your isp's, not much you could do but live with it.

For example:

tracert gameserverhttpaddresshere

or
tracert ipaddressofserverhere

---

A real world example:

tracert windows7forums.com
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top