Windows 7 - Lost Recycle Bin

Discussion in 'Windows 7 Help and Support' started by littledobby, Apr 3, 2010.

  1. littledobby

    littledobby New Member

    Joined:
    Apr 2, 2010
    Messages:
    4
    Likes Received:
    0
    Hi
    I've been clearing out some clutter from my PC (as I do on a regular basis), when I accidentally deleted the 'Recycle Bin' icon from the desktop.
    I can't do a restore because they've all been cleared out and I've run 'Registry Repair Wizard' to clean up the registry.
    If I go into the 'Personalize' folder and click 'change desktop items'' the recycle bin is ticked. Also if I open Windows Explorer and click on desktop it is shows the 'Recycle Bin' icon, as a last resort I've tried to create a short cut from this and place it on the desktop, but it wont let me.

    So, I'm guessing it's a problem in the registry and as the rest of the system has been faultless since installing W7 Home Premium (64bit) I'm reluctant to dabble without some guidance.

    Computer Specs
    Operating System - Windows 7 64 bit
    Computer Type - Mesh
    Processor - AMD Phenom II X4 940 Black
    Motherboard - Asus M4A78 Pro
    Video Card - ATI XFX HD5450 1Gb
    Memory - 8 Gb DDR2
    Hard Drive - 1 TB serial ATA 2
    Network Adapter - Linksys WMP 600N
    Monitor - Samsung 22" 206 BW Wide Screen
    Optical Drives - Blu-Ray Re-writer Super Format
    Anti-virus Software - Norton Internet Security
    Windows Experience Index - 5

    Best Regards
    Mike

    PS I have tried Registry Booster, but that hasn't helped
     
    #1 littledobby, Apr 3, 2010
    Last edited: Apr 3, 2010
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Welcome to win7forums.


    Click Start, and then click Control Panel.
    Click Appearance and Personalization, click Personalization, and then click Change desktop icons.
    Click to select the Recycle Bin check box, and then click OK.

    Right click on desktop > View > Show icons.

    ~~~~~~~~~~~~~

    Start > Run > Regedit :


    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\BitBucket
    Modify/DWORD 32 Value Name: NukeOnDelete = 0


    Reboot

    ~~~~~~~~~~~~~~~


    Start > Run > type GPEDIT.MSC > User Configuration > Administrative Templates > Desktop > Remove Recycle Bin icon from the desktop >
    Click the Setting tab > Set to Disabled

    Reboot
     
  3. littledobby

    littledobby New Member

    Joined:
    Apr 2, 2010
    Messages:
    4
    Likes Received:
    0
    Many thanks, I now have a recycle Bin!
    Regards
    ittledobby
     
  4. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    You're always welcome. :)
     

Share This Page

Loading...