Windows 7 makes LAN down and up alternately

Discussion in 'Windows 7 Networking' started by com-com, Oct 26, 2009.

  1. com-com

    com-com New Member

    Joined:
    Oct 26, 2009
    Messages:
    6
    Likes Received:
    0
    I just buy a Lenovo G550 laptop with Windows 7 Home Premium. I found whatever using wire or wireless connect to my home LAN, Windows 7 got a very very very slow internet access by web browser, and Windows 7 makes the others PC's network connection in LAN down and up, down and up......... whole LAN almost be crash. After I turn off windows 7, network connections will be normal. Anyone has the same experience?
     
    #1 com-com, Oct 26, 2009
    Last edited: Oct 26, 2009
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Hello and welcome to the Windows7forums.

    Was this an upgrade or a "clean" intsal.

    A "clean" install is the onl;y way to go.

    Have you tried rebooting the router ?

    Did you check Microsoft'ss hardware compatability list?

    Could you provide me the exact name and model number of your router?
     
    #2 reghakr, Oct 26, 2009
    Last edited: Oct 26, 2009
  3. com-com

    com-com New Member

    Joined:
    Oct 26, 2009
    Messages:
    6
    Likes Received:
    0
    I just bought this Windows 7 laptop two days ago. Windows 7 was pre-installed, every thing should be clean.
    I did try two routers, they are D-LINK DI-524 and TRENDnet TEW-432BRP. Those two routers work fine with XP, Vista, Linux and MAC OS, only this Windows 7 joined in makes connection mess up.
     
  4. szefte

    szefte New Member

    Joined:
    Oct 26, 2009
    Messages:
    2
    Likes Received:
    0
    same here - fresh install and Striker Extreme II Lan is going crazy - on 5min - off 5min
     
  5. com-com

    com-com New Member

    Joined:
    Oct 26, 2009
    Messages:
    6
    Likes Received:
    0
    Looks I fixed it by disable turn off network card to save power

    1. Open "network and sharing center"´╝îclick "change adapter setting"

    2. Right click network connection property

    3. click "configure"

    4. in "Power Management" disable "Allow the computer to turn off this device to save power"
     

Share This Page

Loading...