Windows 7 networking issue

Discussion in 'Windows 7 Networking' started by julius, Oct 4, 2009.

  1. julius

    julius New Member

    Joined:
    Oct 4, 2009
    Messages:
    6
    Likes Received:
    0
    Hi guys!

    I've got this issue with W7 RTM and I haven't been able to figure out how to solve it. I have a couple of folders shared on my desktop running W7, but I can't access them from any other PC. I tried from PC's running on XP pro and Vista Home Basic, and an error box saying "Is possible that you may not have permission to use this network resource" pops up in both. On vista, i get an error code 0x80070005. All PC's are on the same workgroup, have IP's in the same range and I can surf the web on all PC's.

    Any advice is more than welcome!
     
  2. Tepid

    Tepid New Member

    Joined:
    Jun 11, 2009
    Messages:
    1,344
    Likes Received:
    38
    You need to also make sure you have actual login accounts on all systems,, and they should be the same userid and password on all systems,,, this makes it much easier
     
  3. julius

    julius New Member

    Joined:
    Oct 4, 2009
    Messages:
    6
    Likes Received:
    0
    Thanks for answering Tepid. It's a good idea. They do have login accounts, but they're not mine and hence I don't manage the usernames. I don't know if this will shed any light into the issue, but before 7, I had XP running on my PC and I could explore it from the rest of the PC's without any problem.
     
  4. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    Make sure you're using Use User Accounts in advanced network settings.Double check your firewall settings. If you turned it off check windows firewall it has a habit of turning itself back on. Try unplugging your router for about 30 sec so it resets.
    Joe
     
  5. stueycaster

    stueycaster Millennium Celebration Award Winner
    Premium Supporter

    Joined:
    Feb 5, 2009
    Messages:
    1,519
    Likes Received:
    53
    When you set the folders up to share did you specify to share them with "Everyone"?

    Right the shared folder.
    Click: Share with - Specific people.
    If Everyone is not an option type it in the small box and click: "add".
    Click: "Share"

    You have to do this or it won't work.
     
  6. julius

    julius New Member

    Joined:
    Oct 4, 2009
    Messages:
    6
    Likes Received:
    0
    I've tried with Use User Accounts on and off, firewall on and off and got the same error. And the folders where shared with "everyone". Nothing seems to work.
    Another weird thing is that I get the same error when I try to access my pc via the network icon on the desktop of the guest
    account running W7.
    Also, I've found that i can't access the W7 PC via Remote Desktop, even though It's activated.

    Thanks for all the help!
     
    #6 julius, Oct 5, 2009
    Last edited: Oct 6, 2009

Share This Page

Loading...