Windows 7 No icon, taskbar, CTRL ALT DEL shows black screen, etc...

#1
Hi all

I know there is a thread running round with issues regarding Win 7 desktop not showing icons and the solutions to it.

However as the title says it, even CTRL ALT DEL don't work. Just shows me a black screen which fades back to a iconless desktop. Solutions regarding finding explorer.exe and running it to show desktop icons don't work either. Just pops out the explorer window showing the desktop....

And don't even start on right clicking desktop and select show icons.... cause that's the first thing I tried. System restore in safe mode yielded no results. Virus and malware scans turn up a clean bill. I'm only short of reformatting the pc, and I'm not even sure if I'm able to run the reformat from windows...

So I'm quite at a loss here.... typing the forum from my gf's mac....
 


#2
I have found the problem and solved it

It was a massive oversight. All the anger and cursing and swearing after reformatting and reinstalling the graphic driver created the same problem until I realise, every program I've started was on the 'other'monitor'.

Meaning, I have both DVI and HDMI cable running into the same monitor; iconless desktop was simply because I was on DVI and that everything was on the HDMI side. I had ruled this out as HDMI wasn't transmitting any signals and thought it faulty. All because of a screen setting that 'Display everything on Monitor 1 (HDMI)' while i was running DVI side....FML.

Hope someone would Learn From My Fail.

Thank you. I shall now proceed to cry in one corner.
 


#3
Re: I have found the problem and solved it

But could you tell me please how can I make that switch? because I have no idea and of course, I have the same problem.
 


#4
Re: I have found the problem and solved it

Thank you. I was going to cry for 48 hours. Tried delete user account, tried lots of monkey tricks. Have an i7gen3 chip, had new fiber broadband, but have no brains.

It was a massive oversight. All the anger and cursing and swearing after reformatting and reinstalling the graphic driver created the same problem until I realise, every program I've started was on the 'other'monitor'.

Meaning, I have both DVI and HDMI cable running into the same monitor; iconless desktop was simply because I was on DVI and that everything was on the HDMI side. I had ruled this out as HDMI wasn't transmitting any signals and thought it faulty. All because of a screen setting that 'Display everything on Monitor 1 (HDMI)' while i was running DVI side....FML.

Hope someone would Learn From My Fail.

Thank you. I shall now proceed to cry in one corner.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top