Windows 7 only boots with the installation DVD in the tray.

Discussion in 'Windows 7 Help and Support' started by torqued, Apr 16, 2010.

  1. torqued

    torqued New Member

    Joined:
    Apr 16, 2010
    Messages:
    2
    Likes Received:
    0
    Hi there.

    I'm having a problem that I've never had in the 12 years I've been glued to my computer screen. A couple of days ago I decided to go with a dual-boot setup, Linux and Windows. I didn't keep the dual-boot for more than a couple of hours so I decided to format my drives.

    After having formatted my drives I wiped my RAID-0 consisting of 2x SSD's and installed Windows 7 on this raid. The installation went fine and I am writing this from the computer that I am having issues with. The issue that I am having is that I am unable to boot Windows 7 unless the Windows 7 installation DVD is in the tray.

    Here's what happens:

    • A1. Boot without Windows 7 Installation DVD inserted
    • A2. After POST and the raid-check stage I get a blinking underscore that just sits there, blinking, forever.

    • B1. Boot with Windows 7 Installation DVD inserted
    • B2. After POST and the raid-check stage, I get the "Press any key to boot from CD/DVD". I ignore it, and after the timer has completed Windows 7 boots up normally.

    I've tried "Startup Repair" via the DVD, which returns a message saying "No error detected.".
    I tried "bootsect /nt60 c: /mbr", no difference.

    Any suggestions?

    Edit: The whole ordeal started with "Missing operating system" and GRUB errors. I therefore decided it was time to wipe my drives, and wipe the MBR before I reinstalled Windows 7.
     
    #1 torqued, Apr 16, 2010
    Last edited: Apr 16, 2010
  2. fragu

    fragu New Member

    Joined:
    Apr 12, 2010
    Messages:
    8
    Likes Received:
    0
    Have you checked the boot options in the computer BIOS?
    Ensure the RAID is first boot device.
     
  3. bhobson333

    bhobson333 New Member

    Joined:
    Apr 16, 2010
    Messages:
    4
    Likes Received:
    0
    I have this same problem: Windows 7 only boots with the installation DVD in the tray.

    I have this same problem. I also lost a primary partition suddenly and inexplicably on an SSD, a Patriot Warp 64 GB. I used the Recovery DVD to format the drive and restore a Windows 7 backup.

    I have the DVD set as first boot device, the Warp as second in the BIOS. Everything works great except on bootup; when it says "Boot from CD" the cursor drops below this and the system hangs. Recovery DVD bootup problems diagnostic util returns no problems found. If I leave the Recovery disc in the DVD, it drops from "Boot from CD" to "Press any Key to Boot from CD or DVD". If I let that timeout the system boots as normal.

    I'm running Win7 Ultimate 64b and my MOBO is an ABIT IP35V.

    I have looked for a way to write a boot track on Win7 but haven't found anything.
     
    #3 bhobson333, Apr 16, 2010
    Last edited: Apr 16, 2010
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I have no experience with the SSD setups, so maybe something there is needing some adjustment.

    Can you check the Partitions on the SSDs and make sure the Win 7 or the System Reserved partition, if you have one, is set to active?

    Do you have the SSDs set as the second boot device, or first, and are the SSDs considered hard disks or something else?
     
  5. bhobson333

    bhobson333 New Member

    Joined:
    Apr 16, 2010
    Messages:
    4
    Likes Received:
    0
    Windows 7 only boots with the installation DVD in the tray

    In theory the SSDs should appear identical to rotational drives, but there have been some quirks. :)

    The Primary Partition on the SSD is being seen as C:\ and is active, etc.

    I usually run with the DVD set as first boot device but, since you asked, I changed the SSD to be first. It boots right up with no problem! :p

    It may be some quirk in the MOBO, I don't know. I think I'm gonna say "FIDO" on this one.

    Thanks for your help. Your response helped me resolve my problem.

    (FIDO = F*ck It, Drive On)
     

Share This Page

Loading...