Windows 7 & Outlook 2007

Discussion in 'Windows 7 Help and Support' started by Kermit, Oct 9, 2009.

  1. Kermit

    Kermit New Member

    Joined:
    Oct 9, 2009
    Messages:
    8
    Likes Received:
    0
    I am having a problem with Outlook 2007 now deleting my messages off Embarqmail server when before with XP I kept them there, can someone tell me how to set that back the way it was where the copy of my email stays on that server? It just started after I installed Windows 7.
     
  2. mlashinsky

    mlashinsky New Member

    Joined:
    Oct 10, 2009
    Messages:
    2
    Likes Received:
    0
    Kermit:

    This is NOT a Windows 7 problem, it is an Office Outlook 2007 configuration. By default Outlook will remove messages when you open them (assuming you are using a POP3/SMTP Server vs an Windows Exchange Server).

    If you Open Outlook 2007 and follow these steps it should fix your problem.
    1. Navigate to Tools (ALT+T)
    2. Select Account Settings (Press A)
    3. Select the account that you are having issues with
    4. Click the Change tab (Press A)
    5. Click the More Settings button in the lower right corner
    6. Click the Advanced Tab
    7. Check the box "Leave a copy of the messages on the server" and either check and enter a number of days or clear the check box.
    NOTE: If you elect to not remove these messages from the server, you will need to do it from the server or another client. I generally check both boxes and put something like a value of 90 in the days box.

    Hope this helps...

    Michael
     
  3. Kermit

    Kermit New Member

    Joined:
    Oct 9, 2009
    Messages:
    8
    Likes Received:
    0
    Thanks

    That solved my problem, I had forgotten about where to change it and with the new look of Windows 7 it threw me a curve.

    Thanks again for all the help,
    Kermit
     

Share This Page

Loading...