Windows 7 port question?

#1
In comodo, Windows7 system is listening for port 139, I have comodo to block System TCP Listening:139 as I feel there is no problem with blocking it and has no affects blocking it.

I have net/bios, network sharing firewall/ics print spooler etc services disabled.

How come it is still trying to listen and is there something I have missed in windows 7 that may be disabled to stop this?
 


#2
Believe i found the culprit,

Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings

Home or Work: Turn on File and Printing Sharing: was enabled

Public: Turn on File and Printing Sharing: was enabled

I thought I disabled this and I did and when I do disable the sharing for both Home or Work and Public Save/OK Exit
Return back to Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings , its set back to re-enabled.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.