Windows 7 Pro 64-bit - User Profile issue

ESI

New Member
#1
I am trying to troubleshoot this user's Laptop
, it's a 64-bit Windows 7 Professional. The user encountered a " Windows cannot load user's profile but has logged you on with the default profile for the system."

Log Name: Application
Source: Microsoft-Windows-User Profiles Service
Date: 3/30/2010 4:40:23 PM
Event ID: 1505
Task Category: None
Level: Error
Keywords:
User: domain\user
Computer:computer.com
Description:
Windows cannot load the user's profile but has logged you on with the default profile for the system.

There are other event id's 1530, 1508, 1505, 1511

I already recreated the user's profile, tested it a bunch of times by restarting, shutting down, using the docking station to power it on and off, etc and it worked fine---until a few hours ago I saw the same message about the profile not loading correctly and having to log you with a temorary profile.

I looked further into the event viewer logs and it seems there is a registry Leak?! Some regstry file is still in use by oher applications or services; And Winlogon notification subscriber <Pofile> failed a notifcation event--not sure if these are connected somehow.

I don't know what to make of this and I hope you folks can help shed some light.
 


Mitchell_A

Essential Member
#2
Fix a corrupted user profile

Check that out :D
Looks like you have to create a new profile then copy everything over

Cheers :)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.