Windows 7 pro 64 sleeps while rendering at 100%

Discussion in 'Windows 7 Help and Support' started by macer, Sep 5, 2010.

  1. macer

    macer New Member

    Sep 5, 2010
    Likes Received:
    I've just upgraded the OS on a workstation, from Vista ult 64 to win 7 pro 64. It has all the latest updates installed.

    I also used the opportunity to install Autodesk 3ds Max Design 2011. The latest hotfix is installed.

    My problem is that windows 7 goes to sleep after the specified period even though Max is rendering at 100% usage. How can I stop this from happening whilst keeping the sleep function enabled.

    Currently this is the only workstation using win 7. All others are on xp or vista and don't suffer from this problem, ie. they go to sleep after the rendering has completed.

    I would like to keep the sleep function enabled as I am under pressure from my employer to save as much energy as possible, which is difficult when you have dual quads (several workstations - if i can sort this problem) running when not required.

    Hopefully it is as simple as a check box somewhere in windows telling it that max isn't a background process and not to sleep when its active, or a setting in max?

    Otherwise I suppose I could disable sleep and somehow configure max to shutdown the pc after rendering?

    I'm just annoyed as this function worked well in other version of windows and max!

    Any ideas?

Share This Page