Windows 7 Professional 64-Bit Intermittent Loss of Internet Connection

Discussion in 'Windows 7 Networking' started by exolstice, Mar 17, 2011.

  1. exolstice

    exolstice New Member

    Mar 17, 2011
    Likes Received:
    I have a strange problem. I lose access to the internet via certain programs only at random times throughout the day and for time spans ranging from a few seconds to several hours.

    Firefox, IE, Chrome, Live Messenger, Windows Update lose their connections. Meanwhile Outlook, certain other automatic updaters still have a connection.

    When I "lose connection" it still shows me as connected, and I can ping any site on the internet through the command line, but none of the above mentioned programs are able to connect. To be more specific, let's say I try to surf to Google in Firefox, it will show the "loading" icon until the connection comes back, even if it's several hours later.

    I have tried disabling the firewall, updating drivers, etc. Ipconfig release, renew, etc. seemingly has no effect whatsoever.

    Strangely, I have a Windows 7 virtual machine that can access the internet without issues, while the underlying OS can't seem to. I tried completely uninstalling the VM software, but this had no effect on my connection issues.
  2. Trouble

    Trouble Noob Whisperer

    Nov 30, 2009
    Likes Received:
    Hello and welcome to the forums.
    Sounds like some third party service is messing with DNS. Have a look in the services console by typing
    into the search or run dialog box and hit enter, scroll as needed and see if you have either of these two services running and or starting automatically.
    ##Id_String1.6844F930_1628_4223_B5CC_5BB94B879762## (might be slightly different)
    Bonjour Service
    If either or both are present, double click it or them and set the startup type to disabled, and then reboot.

Share This Page