Windows 7 rc 64 & wordperfect x4

#1
I cannot get wp x4 to open open or run at all. WP12 works fine. I have tried compatibility but no help.
suggestions?
Joe
 


reghakr

Essential Member
#2
Hello Joe,

That program was around since 1995.

I really wouldn't expect it to run under Windows 7.

Can't you convert your old Word Perfect files using version 12.

Is there a reason you need to older version?

You might want to download Microsoft's Virtual PC and use XP Mode.

It can be downloaded here:
Windows Virtual PC: Download
 


#3
wp x4 sometimes called wp14 is the latest version and an upgrade from wp12.
Joe
 


reghakr

Essential Member
#4
OHHHHHH,

I see, I thought it was an old version 4.0

Do you have both programs installed on the machine at once?
 


#5
I have both running in xp sp3. My first thought in win7 was that might be the problem so I removed 12 and then reinstalled x4 but no help.
Installed the various upgrade patches but no help.
The only indication I get that 7 sees it is when I go to uninstall it shows that however many times I tried to run it are running and must be closed before I can uninstall. These are not visible in task manager so I have to do a forced shutdown and then uninstall.
Joe
 


#6
All the other programs in the office suite work fine only the word processor fails to open correctly. It shows in the task manager as a process for each time you try to open it. Any ideas?:confused:
 


reghakr

Essential Member
#7
May I ask why you need both versions?
 


#8
I dont need both versions, I want to upgrade to the new version which allows editing among other things PDF files.
 


reghakr

Essential Member
#9
You probably have leftover files from the older installation.

I'd suggest installing the older version again and use RevoUninstaller

It removes many leftover files and registry entries that the program's uninstaller does not remove.

Then install the new version.

Have you checked that the new version is compatable with the 64-bit edition?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.