Windows 7 Reformat Trouble

Discussion in 'Windows 7 Installation' started by wil, Apr 18, 2012.

  1. wil

    wil New Member

    Dec 27, 2010
    Likes Received:

    I'm having a big problem with trying to reformat my computer. I've got Windows 7 discs which I've tried to boot from but having no luck. I think it has something to do with my motherboard. Which is a Gigabyte 965P-DQ6. I put the disc in the drive, restart and then enter the boot menu by pressing F12. Then it gives me a few options of where to boot from: Floppy, LS120, Hard Disk, CDROM, ZIP, USB-FDD, USB-ZIP, USB-CDROM, USB-HDD, Legacy LAN. I first tried CDROM. But that didn't work. And it didn't work because I'm booting from a CD/DVD Drive which isn't on the list :S. Then after trying to troubleshoot it I gave up and attempted to try via USB. So I followed a tutorial on how to boot Windows 7 from a USB and got that all done. But then when it came to the boot menu I got the same problem. There was no option for my USB. Ofcourse there was still the same options as before. But no option with the name of my USB on it. I tried the USB-HDD and USB-FDD not knowing what they were and seeing if they worked but no luck. So I've spat the dummy and am in need of some serious help.


  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Oct 16, 2009
    Likes Received:
    I am not used to seeing a lot of boot options which are not available. Do you have those devices on your system? Can you go into the bios and set the boot options to show the DVD as primary boot and hard drive as second, so you get the "Boot to DVD-hit key" message?

    Some older DVD drives have problems with the Windows 7 DVD, but if you are using a Flash Drive and have the bios set to boot to a USB device, it should work, assuming as you say your bios is capable. Any Bios updates for the board?
  3. Sonny

    Sonny Extraordinary Member

    Nov 17, 2009
    Likes Received:
    Have you tried to go into your bios and check to see if your keyboard and mouse are enabled? I have a Gigabyte MB and that is what I had to do.

Share This Page