Windows 7 Remote Assistance Easy Connect

#1
Windows remote assistance works great! Unfortunately I have not been able to use the "Easy Connect" feature lately. I used the Easy Connect before, but one day it shows as I can't.

I have uninstalled all applications that I installed when it occurred, updated all drivers, ran the Windows 7 auto fix feature, but nothing will bring back my Easy Connect!

Computer specifications:
Motherboard: Intel DX58SO
CPU: Intel Core i7 920 @ 4.0Ghz (200x20)
RAM: OCZ Gold 3x2GB @1600mhz 8-8-8-24
LAN: Integrated Intel
Video Card: Sapphire ATI Radeon HD5970 2GB @ 875/1200 (725/1000 stock)
Sound Card: Creative Labs Soundblaster X-Fi
Hard Drives: 2x Western Digital Caviar Black 640Gb in RAID0
Windows 7 ultimate x64

I am using a D-Link DIR-615 router.

Like I said, it worked before, then *poof* gone. Does anyone know of any services that have to be running, or ports I need to forward?

I tried to forward 135 TCP and 3389 TCP and still no dice.

Thanks!
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.