Windows 7 shut down and now fails to boot.

#1
I was using Windows 7 Home Premium 64bit normally when for no foreseeable reason it just shut down (It looked like a force shut down as it went off immediatly). After it restarted by itself and it went through the usual start up Dell screen but as soon as the time for Windows to boot came nothing happens only a flashing underscore. I haven't even been able to get the Start Safe Mode screen. I've tried an AVG rescue disk but nothing happened. I've tried to reinstall and repair Windows but it claims it cant find the drivers it needs and for some reason doesn't seem able to access the hard drive.

I was curious if this was a harddrive issue so I booted up Linux Puppy from CD and I was able to access my hard-drive so it's definitivly connected to the computer. I have no clue to why this has happened so any help will be hugely appreciated.
 


Joe S

Excellent Member
#2
AVG had a major disaster the other day on an update that affected Windows 7 64 bit. Check this out the fix is one of the links http://windows7forums.com/security-zone/53970-avg-disaster-windows-users.html Personally I'd uninstall AVG do it in safe mood and use their uninstall tool. I use Avast and Comodo firewall, many here like MS Security Essentials. All are free!
Joe
 


#3
I don't actually use AVG I use the MS Security Essentials. I just tried the AVG Rescue CD that's all. The thing is. I can't get safe mode. I can't get any part of windows. All I get after BIOS is a flashing underscore on a black screen. Windows does not boot at all. I'm going to try reinstall windows again later but when I tried earlier it kept saying it could not find the drivers it needed some how and when I've clicked browse I've not had access to C drive where windows is saved.

I really have no clue to why this happens. The C Drive is definitively connected since I can access it with linux.
 


#4
It could be some data curruption on the drive, a poorly made Sata/Raid/SCSI controller Driver, or the hard drive is simply toast or gone cactus
 


#5
Gone cactus? When I've used linux the hard drive seems to work fine.
 


#6
In it's current state I have no access to windows still, When I use Repair tools on the Windows 7 disk none of the tools work. The Start Up recovery tool that searches for problems in start up can't find anything. When I try to install windows 7 it says a CD/DVD drive is missing (despite the fact it can read the disk perfectly well otherwise I wouldn't even get that message) So I can't repair windows 7 and I can't install it...

For lack of any better options I'm going to format the drive by using Linux Ubuntu. Then hopefully this will allow for a clean start and maybe Windows 7 will install. This is most annoying.
 


#7
I'm sorry for the triple post but I have found out the cause of the problem. My computer got infected by the Alureon virus. More information can be found here

Alureon Evolves to 64 Bit - Microsoft Malware Protection Center - Site Home - TechNet Blogs

Since I installed Ubuntu on my computer I am now given the choice of what operation system to boot. I chose Windows and somehow through this it began to boot normally now. As soon as I got back on I scanned for viruses and found 'DOS/Alureon.A'. I was lucky to find a way to get windows to boot again. Thanks to all those who responded to me. Everything seems to be in order now.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.