Windows 7 speakers problem

Discussion in 'Windows 7 Hardware' started by berenice, Jan 20, 2010.

  1. berenice

    berenice New Member

    Joined:
    Jan 20, 2010
    Messages:
    6
    Likes Received:
    0
    Hello,
    I have installed windows 7 i had vista before, i also have ubuntu. When i play a song in windows, there is no sound on the speakers but if i plug my headphones i can hear. I switched to ubuntu to see if the laptop speakers worked, and they do work. I don't know why in windows 7 the don't work.

    Any ideas? I checked in device manager and "everything seems to be fine"
     
  2. berenice

    berenice New Member

    Joined:
    Jan 20, 2010
    Messages:
    6
    Likes Received:
    0
    Everything worked, what you listed about the icon, it appeared...what more should i do?

    Picture1. Picture2. Picture3.
     
  3. berenice

    berenice New Member

    Joined:
    Jan 20, 2010
    Messages:
    6
    Likes Received:
    0
    There is no on and off switch its a dell xps M1330, i cant find another driver, not even on the dell page...=S
    Thank you Drew!
     
  4. geynske006

    geynske006 New Member

    Joined:
    Oct 5, 2009
    Messages:
    46
    Likes Received:
    0
    Well I is possible your hardware is turned off and doesn't shows up.
    Press rightbutton in the screens you've send, click on turn turned off devices on.
    Then look if there is a green balk playing anywere. Try to enable your device what you want to see enable.

    I hope you'll find your solution soon!
     

Share This Page

Loading...