Windows 7 stuttering

Discussion in 'Windows 7 Help and Support' started by mestisnewfound, Sep 16, 2009.

  1. mestisnewfound

    mestisnewfound New Member

    Joined:
    Sep 16, 2009
    Messages:
    2
    Likes Received:
    0
    my computer stutters for a second or two every 10-30 seconds, this did not happen when i installed it originally on this computer, i recently reformatted everything and did a clean install of Windows 7, it was working perfectly till recently. the stuttering is most noticeable in my internet browser (chrome) and is most annoying when watching streaming video. it may just stutter when using the browser i cant recall for certain if it happens on non internet applications. i did download the latest driver from nvidia, perhaps microsoft's update overrided the driver with something not as good
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,849
    Likes Received:
    1,569
    What about your other drivers? They are equally as important and especially for something like video playback.. Chipset and sound drivers should be contemporary with the graphics driver. Also, check your motherboard bios is the latest version.
     
  3. sina12345

    sina12345 New Member

    Joined:
    Aug 25, 2009
    Messages:
    38
    Likes Received:
    0
    It seems everyone is having problems with chrome and videos lagging, including me.
     
  4. Tepid

    Tepid New Member

    Joined:
    Jun 11, 2009
    Messages:
    1,344
    Likes Received:
    38
    :razz: Chrome Blows
     
  5. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,849
    Likes Received:
    1,569
    I've been running the latest Chrome browser and have had no problems with lag... I'd try running IE8 and see if that has problems too... If it does, then you know it's not the browser....
     
  6. sina12345

    sina12345 New Member

    Joined:
    Aug 25, 2009
    Messages:
    38
    Likes Received:
    0
    IE8 and Firefox 3.5.3 running smoothly, I only have problems (as I've mentioned in my actual thread) that it only lags on certain programs. Chrome, MSN, Divx 7 (web and desktop player), Quicktime player, and that's all I have tested so far.
     

Share This Page

Loading...