Windows 7 Ultimate x64 hangs at "Verifying DMI pool data"

ftsk

New Member
#1
Hi,
I had a problem before with Windows 7 and I recieved excellent help. Hopefully you will be able to help me with this as well. I recently reformatted my PC and installed Windows 7. Upon installing, everything went as planned however I did notice one thing out of the ordinary. After the installation is complete and it loads the first time use of the new system with the word "Welcome" on my screen, it will then change to "Shutting Down". My computer then shuts down, I turn it back on but then once it gets to the words "Verifying DMI pool data .... Update Complete" it doesn't do anything else but sit there

I have no USB devices connected to my computer,

Forgive me if you give me directions and I am a tad slow with them, I am not to sure about where to find things etc when entering the bios. My bios also has the latest update version.

I only have 1 hard drive, and 1 disk drive.

The rest of my specs are,

Antec Nine Hundred Case
AMD Athlon 64 X2 6000+ Brisbane 3.1GHz Socket AM2 Dual-Core
PNY GeForce 9800 GTX+ 512MB XLR8
CORSAIR 4GB (2 x 2GB)
OCZ StealthXStream 700W Power Supply
 


ftsk

New Member
#3
Settings for hard disk drive are not correct
The computer freezing at "Verifying dmi pool data..." may be caused when the hard disk drive settings within CMOS are not set properly. Enter CMOS and verify that the hard disk drive settings are set properly and/or that it is set to Auto Detect. Additional information about entering CMOS setup is found on document CH000192.

Boot devices not set properly
The computer stopping at " verifying dmi pool data..." can be caused when the boot devices on your computer are not set properly in CMOS. First, verify that no CD or diskette is in your computer. If a CD or diskette is in the computer attempt to remove this first to determine if it was attempting to boot from it.
If No CD or diskette is in the computer and your computer still halts at the DMI message enter CMOS setup (steps found on document CH000192) and verify that the boot options are set properly. We commonly recommend that the floppy be set the first boot device, hard drive as the second boot device and the CD-ROM as the third boot device.
BIOS corrupt or misc. setting not set properly
If none of the above recommendations have resolved your issue attempt to reset the BIOS / CMOS settings to the factory or default settings. Additional information about how to do this can be found on document CH000976.



How would I do these things?

Source: Computer stops at verifying dmi pool data....



Heres my some of the settings in my bios

Advanced Bios Features

ATA 66/100 IDE Cable Msg. Enabled
Removable Device Priority Press Enter
Hard Disk Boot Priority Press Enter
CD Rom Boot Priority Press Enter
CPU Internal Cache Enabled
External Cache Disabled
Quick Power On Self Test Enabled
First boot device Hard Disk
Second Boot device Diabled
Third boot device diabled
Boot other device disabled
Boot up floppy seek disabled
Boot up numlock status On
Security Option Setup
OS Select for DRAM > 64MB Non-OS2
HDD SMART Capability Disabled
Full Screen LOGO Show Enabled
Small Logo EPA Show Diabled

Intergrated Peripherals

South Onchip IDE Device Press Enter
IDE DMA Transfer access Enabled
OnChip IDEA Channel0 Enabled
Primary Master PIO Auto
Primary Slave PIO Auto
Primary Master UDMA Auto
Primary Slave UDMA Auto
ATI SATA Controller Enabled
ATI Sata Type Native IDE
IDE HDD Block Mode Enabled


Standard CMOS Features

IDE Channel 0 Master - SONY CD-RW/DVD-ROM C
IDE Channel 0 Slave None
IDE Channel 2 Master - MAXTOR STM3160814AS
IDE Channel 2 Slave None
IDE Channel 3 Master None
IDE Channel 2 Slave none
 


Last edited:

reghakr

Essential Member
#4
Since this is a brand new install, rather than going though all the BIOS options,
I 'd suggest you re burn another ISO using a quality brand-name DVD at its slowest speed (1x)

You can use Imgburn to perform this:
The Official ImgBurn Website

Or...............
Possible fixes:

1. If you changed the hardware just before this problem occurred
(e.g., installed a new hard disk drive), unchange it.

2. If you installed a new hard disk drive, set the motherboard CMOS Setup to Auto for the
drive type. You may have to disconnect the drive first.

3. Enable "Reset Configuration Data" (may be "Force Update ESCD" in some CMOS Setuups) in
the motherboard CMOS Setup PNP/PCI configuration. (Rebooting will automatically disabled
it after it has done its thing.)

4. The CMOS may be corrupted. Clear it.
 


Last edited:
#5
Same Issue

I am having the exact same issue and thought I would come here for some help. I am installing Windows 7 x64. The machine I am installing on is as follows:

Acer Aspire T671
3GB Ram
Pentium Duel 2.8 GHZ
Micro Star MS-7326
250GB HD

System originally came with Vista installed and booted fine. I was able to install Windows 7 with no issues and on the last reboot of the install it hangs on Verifying DMI Pool Data... (Half the time I get update success and the other half nothing) but regardless it always hangs.

I am able to boot back from the Windows 7 cd and get into the diagnostic, I am also able to boot from a XP disc and install and boot into that OS.


  • I have tried clearing the cmos by removing the battery, and moving the jumpers. I have also reset the bios by way of the jumpers with no success.
  • I have removed all non essential hardware and booting with no success.
  • I have also tried booting with each of the 3 different sticks of ram with no success.
I have since reinstalled XP and have no issues with that OS. I am stuck and the last thing to do that I would like to avoid is to flash the bios.

Anyone have any other suggestions? There are partitions on the drive, could that be an issue?

Thanks,

Ed
 


#6
Also, could this have anything to do with with Windows 7 not recognizing my Sata hard drive after the last reboot?
 


#7
Fixed It

I deleted all the partitions from the drive, formated and reinstalled and it took it. 4 installs later and it finally works...
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#8
I don't remember for sure, but do some BIOS have an option for allowing or not allowing updating the DMI? I may be thinking of something else.

Have you checked for any Bios updates for your motherboard? I am not suggesting you do an update since it could cause problems if it messes up.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top