Windows 7 unable to access "Local Uesrs and Groups"

#1
Hi

I tried to google for this phrase : windows 7 unable to access "Local Uesrs and Groups",,,,but all I found is related to XP

My issue is I have a standalone windows 7 ultimate 64 bit, "Local Uesrs and Groups" has a read cross on it

Can't access "Local Users & Groups"- The error was: Invalid syntax - Petri.co.il forums by Daniel Petri

Q. When you attempt to access the Local Users and Groups snap-in in Windows 2000 you receive 'Error loading type library/DLL'?

From the cmd I run sfc /scannow the result was :

Windows Resource Protection did not find any integrity violations

Regards
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#3
Most of the sites I found refer to a missing file causing the problem. I would agree with this, but if you ran a System File Check, the missing file should have been replaced or noted an not repairable.

I suppose a service not running or starting correctly might also cause such problems.

Do you have a normal home system, or is this part of a domain or some enterprise install?

Have you checked the Event Viewer for errors? Maybe it would help lead to a solution.

And I suppose the same thing happens if you click on the picture at the top of the Start Menu?

In the Computer management window, help, what does it say about Local Users and Groups? I don't know if it uses snap-ins.....
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top