Windows 7 Upgrade from Vista - Network security error

Discussion in 'Windows 7 Networking' started by MoraksHammer, Jan 23, 2010.

  1. MoraksHammer

    MoraksHammer New Member

    Joined:
    Jan 23, 2010
    Messages:
    2
    Likes Received:
    0
    I just upgraded my HP Pavilion Entertainment PC laptop from Windows Vista to Windows 7. I have a computer in my office running Windows XP that I use as a file server, although it's not technically a file server. When I try to connect now to my Documents folder on the XP box I get a username or password error, although I'm typing the username (OFFICE\username) and password correctly. I have all the settings correct and they are the same as when Vista was installed and it was working fine. My username and password on my XP box is the same as my laptop. When I change the account that I accessed, ie through a different username and password, on my XP box I was able to get to the files. Weird glitch. So I'm curious wtf is going on and why the username and password can not be the same. My thought is it probably can and it likely something else. I've used DigitaPersona to access the files when I had Vista installed on my laptop and now W7 says it doesn't work properly. It works fine when logging into Windows, and Windows Outlook, but perhaps not for network access anymore. I'm curious if that is the issue or if someone knows what the problem is. Thanks in advance.
     
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321

Share This Page

Loading...