Windows 7 windows 7 virtualization

#1
adding this post for anyone who might have missed the original thread and can help
had 2 problems when trying to install windows XP vertual machine on windows 7 ultimate 64:

Problem 1 – the “user does not have access rightsâ€Â￾ was solved after uninstalling both the virtual machine and the related windows update, then reinstalling.


Problem 2 – after installing both and restarting I run the XP mode for the first time (start/windows virtual pc/ windows XP mode). The “first useâ€Â￾ wizard comes up. I confirm the user agreement, set a password for the user and initiate the setup as requested.

After about 20 seconds into the setup the computer either freezes completely or I get the infamous blue screen with the following message: “a clock interrupt was not received on a secondary processor within the allocated time intervalâ€Â￾

How disappointing… I thought we left the blue screen behind with Windows 98…

If anyone has suggestions I’ll appreciate it. I am lost for ideas.

Technical info:
Using Dell Inspiron 1526
Windows 7 Ultimate 64 (legal version of course!)

Passed all the Microsoft virtualization compatibility tests, both hardware and software.

Thanks,
Itai
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.