Windows 7 wifi internet connection keeps dropping

#1
Hello there!!

I am facing trouble with windows 7 and my internet connections. Facts are I have 02 sony Vaio with windows7 start edition and they are connected to a Apple Airport router (one at the office, a Time Capsule, and another at home, an Airport Extreme).

They connect fine at first, but both keep loosing connection every 5 minutes.

At the office I have a MacBook that does not disconnect and a Windows XP that also does not disconnect.

What can I do, as this is really p****** me off?
 


JMH

Senior Member
#2
Hello there!!

I am facing trouble with windows 7 and my internet connections. Facts are I have 02 sony Vaio with windows7 start edition and they are connected to a Apple Airport router (one at the office, a Time Capsule, and another at home, an Airport Extreme).

They connect fine at first, but both keep loosing connection every 5 minutes.

At the office I have a MacBook that does not disconnect and a Windows XP that also does not disconnect.

What can I do, as this is really p****** me off?

Luiz Hi and welcome

Often with win 7 and older hardware "homegroup" (which uses IPv6) will have connectivity issues like this one. A workaround would be to make a new network connection using the "workgroup" instead.

The procedure is fairly simple and if it works you can then disable IPv6 and delete the homegroup.

As usual have a backup and restore point just in case.
 


#3
Hi

Just found this thread and wondered if anyone could walk through the process of creating a new workgroup and then deleting IPv6, as I am having the same problem. Kind of new to all of this.

Thanks
 


Trouble

Noob Whisperer
#4
Nothing much to walk through.
Click the start orb and type ncpa.cpl
IN the resulting network connections screen, select then right click on each individual network adapter and choose properties.
Scroll if needed and deselect or uncheck Internet Protocol Version 6 (TCP/IPv6).
As far as configuring a common "Workgroup"
Click the start orb
Right click computer and choose properties
On the resultant screen, in the area labeled "Computer name, domain, and workgroup settings"
Click the "Change settings" link
In the system properties dialog box click the change button
Make sure the radio button next to the word "Workgroup:" is selected and then
Edit the text box to whatever name you wish to give your workgroup...... workgroup (default) works fine.
Do the same on all computers and you should be good to go.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top