Windows 7 will not install.

haxcid

Senior Member
#1
Ok here is my issue. Window 7 fails to install. lol I know.

The windows installation is suffering from the reboot problem. Here is the hook... I am doing a clean install. Everyone that reports the reboot look is doing an upgrade. I have tried many times to get this thing to work but it fails.

System Info:
Athlon XP 2800+
Abit NF7S v2 Ultra 400
1.5 Gb RAM.
80 Gb IDE HDD, brand new.
ATI x1950 agp

Specs more than meet min. I have tried different RAM combos and different Hard Drives. The only thing the same: Processor, Mobo, DVD drive, and PSU. The machine is just going to allow me to watch online TV on my TV. I want the Win7 Media Center.

I am stumped.
 


reghakr

Essential Member
#2
It could be a bad DVD. I'd re-burn it at it's slowest speed and use a good-quality name-brand DVD. I use Imgburn,

You can download that here:
The Official ImgBurn Website
 


haxcid

Senior Member
#3
I used image burn to create the DVD a while back. The machine is generally past that part of the install. It seems to processing things from the hard drive. The install is in the final phase. It will be chugging along and the system just reboots.

I have installed XP with no issues on this same setup. Installed XP and completely updated it and had it running for a day or so. There is something about this hardware setup that is not cool for windows 7. I also can't get the onboard silicon image 3112 sata controller to work in 7.
 


reghakr

Essential Member
#4
Do you have more than one hard drive in the computer?
 


haxcid

Senior Member
#5
Originally yes but stripped the system down to 1 dvd drive and 1 80gig ide drive
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#6
I also can't get the onboard silicon image 3112 sata controller to work in 7.
What???

Is your hard drive SATA? Have you tried to obtain the drivers and insert them during the install? If you do not need it, can you turn it off in the bios?

http://www.siliconimage.com/support/searchresults.aspx?pid=63&cat=3
 


Last edited:

haxcid

Senior Member
#7
What???

Is your hard drive SATA? Have you tried to obtain the drivers and insert them during the install? If you do not need it, can you turn it off in the bios?

Silicon Image - Support | Search Results
I have tried installing onto sata but was never able to get windows 7 to see any drives. I tried about 10 different drivers for the onboard Silicon Image Raid 3112 controller.

I had both running under XP. IDE and Sata. Right now there are no other drives in the system except an 80Gb IDE drive.

The sata controller is on however in the bios. I will try it it off when I get home. I would have ultimately liked to install the OS on the sata drive but like I said... it was no go with any sil 3112 drivers. The sata controller is update to current firmware for this older system. Firmware ver. 4.5.0.2
 


haxcid

Senior Member
#8
Issue resolved. It turned out to be the network controller in the system. Once disabled installation completed with out an issue. Now I have to start from scratch because I installed the wrong version. LOL. I was not paying attention and installed Ultimate N. For a HTPC machine thats a problem. (no media center in ultimate N).

Thanks for everyones input.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top