Windows 7 will not restart after Blue Screen

#1
Hello,
There is a Blue Screen problem with my Acer Aspire 5739G. Now it happens very often. Sometimes laptop restarts and shows something like this:
Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 1033
Additional information about the problem:
BCCode: a
BCP1: 000000000000002B
BCP2: 0000000000000002
BCP3: 0000000000000000
BCP4: FFFFF8000308117C
OS Version: 6_1_7600
Service Pack: 0_0
Product: 768_1
Files that help describe the problem:
C:\Windows\Minidump\082410-18486-01.dmp
C:\Users\Seyid\AppData\Local\Temp\WER-44413-0.sysdata.xml
Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows
If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt


But sometimes it does not even restart, it stucks. (The most interesting thing in this problem is that it never happens in another country, only in my home country:) )
Any ideas about this problem? Thank you in advance...
 


#2
lol stop errors only in native land. Now THAT is a first for me. Probably a coincidence or possibly network related.

Let's have a look at the crashes. C:\Windows\Minidump

Copy/paste the files in that folder to any other. Then zip the files. Attach the zip to a post using the paperclip above where you type, in advanced mode reply.
 


#3
There it is, I have attached it.
 


Attachments

#4
Congrats lol this machine is a mess.

You have one of the most notorious drivers in Windows history, namely sptd.sys.

Uninstall Daemon Tools in the normal method. Then use the installer/uninstaller to remove sptd.sys from the system. See the page's faq if you need help with that. It's simple:

DuplexSecure - Downloads

Reboot and install PowerISO because the disc emulation part is free forever and it will never crash.

PowerISO - Create, Edit, Compress, Encrypt, Split, Mount, Extract ISO file, ISO/BIN converter, Virtual Drive

------------

Update your Intel Matix Storage drivers. Use the link to scan, in the blue at top. It will install the latest Intel drivers. If for some reason it doesn't visit your motherboard website to obtain the latest storage drivers to install:

Code:
iaStor   iaStor.sys   Thu Jun 04 21:53:40 2009
http://downloadcenter.intel.com/default.aspx?iid=gg_support-EN_01+home_downloadctr

-------------

Uninstall any software shown at the following links that you have, so that the following old/problematic drivers are also removed:

Code:
UBHelper UBHelper.sys Mon Apr 27 04:48:19 2009
NTIDrvr  NTIDrvr.sys  Tue Mar 24 23:09:39 2009
UBHelper.sys Windows process - What is it?

NTIDrvr.sys Windows process - What is it?

------------

Code:
DKbFltr  DKbFltr.sys  Wed Mar 25 23:15:42 2009
Update your Dritek keyboard driver.

-----------

Code:
 netw5v64 netw5v64.sys Thu May 14 11:51:34 2009
Visit the manufacturer's website of your wireless adapter to download and install the latest driver for it, to replace this old/faulty driver.

-------------

Visit your motherboard's website to download and install the latest Atheros Gigabit network driver:

Code:
L1C62x64 L1C62x64.sys Mon Jul 27 03:04:36 2009
-----------

Update this Winbond CIR driver:

Code:
nuvotoncir nuvotoncir.sys Wed Jun 24 08:03:39 2009
------

If you manage to follow all that, the machine will be well. Let me know if you run into any issues and we'll see what we can do about them. Good luck and enjoy.
 


#5
Hello,
there is a problem with scanning, it does not finish:), it is scanning more than 2 hours, I also have difficulties with Dritek keyboard update, where can I download it?
 


#6
bah 2 hours? It supposed to be more like 2 seconds.

Use CPU-Z to find which motherboard model you have. Then visit the website from the manufacturer for it. Download and install the Intel Matrix Storage driver from there.

As for the Dritek keyboard driver; I can't say because their website only says something like "coming soon" for the drivers. I'd be very inclined to use another keyboard for now and remove the Dritek one. At least until issues are solved.

Have there been any crashes recently since making other changes?
 


#7
My motherboard model is JM50-MV, but I can not find any sites related to it:)
There were crashes after other changes. Yesterday it crashed and I could not turn it on again. But today it is on:) Now I look at this directory C:\Windows\Minidump and it seems that there are more files. Is that normal?
 


#9
I have had some crashes after changes. I have uploaded a new zip file. Today laptop worked fine all day after updating from the given link, but some minutes ago it has crashed again:(
 


Attachments

#10
Atheros Gigabit driver hasn't been updated yet.

You can update the video card driver from here - NVIDIA

Update the HD Audio driver from here: Realtek

There are lots of other things but I have to go for a little bit. Maybe Cybercore can help you with the rest for now. If he's not around, I'll post again in a little while.
 


#11
Hello,
I have returned laptop to factory conditions in order to get rid of these problems, but now I see that this is a factory problem. I did not install any drivers after returning to factory conditions, but laptop crashes again. I have uploaded a zip folder with files from this directory: C:\Windows\Minidump. Are these crashes similar to my earlier crashes?
 


Attachments

Last edited:
#12
090110-20280-01.dmp


BugCheck 3B, {c0000005, fffff80002ec6553, fffff8800a7aa7c0, 0}
Probably caused by : hardware ( nt!KeWaitForMultipleObjects+279 )
SYSTEM_SERVICE_EXCEPTION (3b)
An exception happened while executing a system service routine
CUSTOMER_CRASH_COUNT: 1
DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT
BUGCHECK_STR: 0x3B
PROCESS_NAME: SearchIndexer
CURRENT_IRQL: 0
FAILURE_BUCKET_ID: X64_IP_MISALIGNED
MODULE_NAME: hardware




090110-18954-01.dmp

BugCheck 3B, {c0000005, fffff8000316ed9b, fffff88006ee1050, 0}
Probably caused by : ntkrnlmp.exe ( nt!PopPowerRequestCleanUp+17 )
SYSTEM_SERVICE_EXCEPTION (3b)
An exception happened while executing a system service routine
CUSTOMER_CRASH_COUNT: 1
DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT
BUGCHECK_STR: 0x3B
PROCESS_NAME: svchost.exe
CURRENT_IRQL: 1
FAILURE_BUCKET_ID: X64_0x3B_nt!PopPowerRequestCleanUp+1



090110-19687-01.dmp

BugCheck A, {880028, 2, 1, fffff80002e83517}
Probably caused by : HDAudBus.sys ( HDAudBus!HdaController::NotificationDpc+168 )
FAILURE_BUCKET_ID: X64_0xA_HDAudBus!HdaController::NotificationDpc+168

Update your Realtek HD Audio.


090110-20638-01.dmp

Probably caused by : cdd.dll ( cdd!PresentWorkerThread+4e8 )
CUSTOMER_CRASH_COUNT: 1
DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT
BUGCHECK_STR: 0xC
PROCESS_NAME: csrss.exe
CURRENT_IRQL: 0
FAILURE_BUCKET_ID: X64_0xC_cdd!PresentWorkerThread+4e8



090110-20826-01.dmp

BugCheck 19, {20, fffff8a001e05960, fffff8a001e05a50, d0f0109}
GetPointerFromAddress: unable to read from fffff800030c10e0
Probably caused by : consent.exe
BAD_POOL_HEADER (19)
BUGCHECK_STR: 0x19_20
POOL_ADDRESS: fffff8a001e05960
CUSTOMER_CRASH_COUNT: 1
DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT
PROCESS_NAME: consent.exe
CURRENT_IRQL: 0
FAILURE_BUCKET_ID: X64_0x19_20_IMAGE_consent.exe

consent.exe is the exucutable for UAC.

Bаԁ Pool Header, a system error tһаt happens wһеח Windows detects ѕοmе serious аחԁ irreversible malfunction. Cаח bе caused bу a hardware drive, software application οr registry entry.



If there are new versions, please update these drivers:

mfehidk.sys Wed May 06 18:31:34 2009
McAfee, Inc. Host Intrusion Detection Link Driver

(MSE is an excellent freeware alternative)



RTKVHD64.sys Fri Sep 04 14:55:16 2009
Realtek High Definition Audio
Realtek


nvBridge.kmd Thu Aug 27 10:35:11 2009
nvhda64v.sys Sat Jun 27 01:54:59 2009
Drivers - Download NVIDIA Drivers


netw5v64.sys Thu May 14 18:51:34 2009
Intel® Wireless WiFi Link Adapter
www.intel.com/.../wireless/detect.htm


L1C62x64.sys Mon Jul 27 10:04:36 2009
Atheros L1c PCI-E Gigabit Ethernet Controller


dump_iaStor.sys Fri Jun 05 04:53:40 2009
intel sata drivers
www.intel.com/p/en_US/support/.../chpsts/inf



iaStor.sys Fri Jun 05 04:53:40 2009
Intel Matrix Storage, or Intel Application Accelerator



mwlPSDNServ.sys
Tue Jun 02 13:07:39 2009
mwlPSDVDisk.sys Tue Jun 02 13:15:29 2009
mwlPSDFilter.sys Tue Jun 02 13:07:30 2009
EgisTec Inc. - Data Security & Fingerprint Biometrics Solutions



SynTP.sys Sat Aug 15 08:26:53 2009
Synaptics, Inc. Synaptics Touchpad Driver


nuvotoncir.sys Wed Jun 24 15:03:39 2009
Nuvoton Technology Corporation
 


#13
Ouch. Restoring not such a wise move. All you needed to do was follow my previous post.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.