Windows 7 Wireless Icon Wrong

Discussion in 'Windows 7 Help and Support' started by KingGeorgeIII, Jul 2, 2010.

  1. KingGeorgeIII

    KingGeorgeIII New Member

    Joined:
    Jul 2, 2010
    Messages:
    4
    Likes Received:
    0
    The wireless icon next to the clock is displaying the wrong icon. I am connected to my home network, yet the icon no longer changes from the bars with the orange circle to the white bars. Sometimes when I connect to other networks, the icon changes but never on my home network any more. It used to work fine, but now it displays the wrong icon. I've run the troubleshooter to find errors, but the troubleshooter finds no errors and my network and internet access work just fine. This is only a minor, cosmetic annoyance, but it drives me crazy!
     
  2. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    King George,

    Can you please post a screenshot of the problem? You can do this by hitting print screen and then pasting it into Microsoft Paint, if this is the only tool you have. You can save it as a JPG file on your Desktop and upload it as an attachment here.
     
  3. KingGeorgeIII

    KingGeorgeIII New Member

    Joined:
    Jul 2, 2010
    Messages:
    4
    Likes Received:
    0
    here it is:
    1.JPG \

    Edit: It may also be worth noting that my router does not support Ipv6, which under my connections menu it reported as no connectivity; this may have something to do with this?
     
    #3 KingGeorgeIII, Jul 2, 2010
    Last edited: Jul 2, 2010
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    If you right click the icon, do you have an option of connecting to different networks?
     
  5. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    Clearing the network may work. Click the icon>>Open network and Sharing Center>>Manage Wireless Networks (left hand pane). Here, select your home network and delete it.
    Now go and reconnect to the network, Windows will put all the settings back in that cache.
     
  6. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    I believe Mitchell_A is right on this one. You may also want to check for updates drivers for your wireless card. Here is another idea: disable IPv6 in TCP/IP settings:

    Search -> View Network Connections
    Identify the WiFi adapter/NIC
    Double-click on it and go to Properties
    Uncheck Internet Protocol Version 6 (IPv6)

    This could be:

    An old driver problem
    A problem with IPv6
    A registry problem which may require clearing the networks.

    Under Network and Sharing Center you should only have one active network when under WiFi.

    Did any of these recommendations solve your issue?
     

Share This Page

Loading...