Windows 7 Wireless Issues

Discussion in 'Windows 7 Networking' started by TheBentonFive, Oct 24, 2009.

  1. TheBentonFive

    TheBentonFive New Member

    Joined:
    Oct 24, 2009
    Messages:
    2
    Likes Received:
    0
    I did a clean install of Windows 7 Home Premium (64 Bit) on the main desktop in my hous. I have 3 different versions of Windows here. 1 for the desktop and 2 for 2 laptops. Everything went exellently until it came time to setup the wireless connection. I did not change a SINGLE thing from Vista. So I entered in the passphrase that I always entered in when my computer were running Vista. The same passphrase/password I gave to visitors who would bring over their phones and need to access wifi.

    However it keeps/kept saying, "The network security key is not correct"

    When I put the mouse over our networks name it says that it is WEP. When I try to do it manually and select "WPA" and "AES" encryption trhu the network and sharing center it gives me this message...

    "The settings saved on this computer do match the requirements of the network."

    And there is a big red x mark to the right of it. However it doesn't give me the option to disconnect from the network. To remove it and start over I have to go to "manage wireless networks" and remove it completely.

    So to summarize. When I have my wireless security:

    1) DISABLED ---> I can connect wirelessly just fine.

    2) WEP ---> Connects wireless with no issues. I just have to enter the key generated from the "passphrase"

    3) WPA-Personal ---> CANNOT CONNECT WIRELESSLY. No matter what I try. I've tried entering the passphrase a million times. Still doesn't work. I've tried entering the router login password. That results in "limited connectivity". I've tried resetting the router. Didn't do anything. And finally I've tried changing the properties of the connection in Windows 7 (see above).

    I'm trying to download the drivers from HP's website but I keep get an error message.
     
  2. XGammo

    XGammo New Member

    Joined:
    Oct 25, 2009
    Messages:
    2
    Likes Received:
    0
    Wow same prob here i havnt tryed DISABLEDING it but when i take my laptop to work who has the same wireless router it works fine & work is WPA..same as home.......
     
  3. capednz

    capednz New Member

    Joined:
    Oct 31, 2009
    Messages:
    18
    Likes Received:
    0
    Did you have any luck as I am having the same issue
     
  4. ickymay

    ickymay New Member

    Joined:
    Jan 12, 2009
    Messages:
    1,689
    Likes Received:
    113
    this is starting to sound like a common issue where maybe protocols are incorect in windows 7 :confused:

    does disabling ipv6 make any difference ?
     
  5. capednz

    capednz New Member

    Joined:
    Oct 31, 2009
    Messages:
    18
    Likes Received:
    0
    my lack of understanding shining through, How do I diable ipv6?
     
  6. ickymay

    ickymay New Member

    Joined:
    Jan 12, 2009
    Messages:
    1,689
    Likes Received:
    113
    go control panel / network and sharing centre click the link on the left of that window "change adapter settings" then right click properties of the wireless adapter and untick the box TCP/IPv6 and apply , might have to reeboot :)

    be aware this is just a thought and if it makes no difference after a reeboot i suggest to go back and re apply your IPv6 protocol ;)
     
  7. capednz

    capednz New Member

    Joined:
    Oct 31, 2009
    Messages:
    18
    Likes Received:
    0
    An update for everyone - An upgrade to the driver was pushed out today. I was able to connect to my wireless no problems once the update was installed. Thanks everyone for help
     

Share This Page

Loading...