Windows 7 won't recognize any videodevice on IEEE

Discussion in 'Windows 7 Help and Support' started by Max Besser, Jan 17, 2009.

  1. Max Besser

    Max Besser Honorable Member

    Joined:
    Jan 17, 2009
    Messages:
    28
    Likes Received:
    0
    Hi!
    At first, sorry, for my bad english...
    Next: my little problem:

    Windows 7 won't recognize any videodevice on the firewire (IEEE) interface.
    I tried that with a Sony DV-Cam DCR-VX1000E and a JVC recorder HR-DVS1 - no connection.
    Under XP or Vista that was all ok.
    Has anyone tips or a solution for me?
    What can i do, to resolve that problem?

    Thanks, for your answeres!

    :) Max
     
  2. Kyle

    Kyle New Member

    Joined:
    Feb 7, 2008
    Messages:
    1,634
    Likes Received:
    53
    Plug it in, and install the drivers.
    Use the Vista ones.
     
  3. Max Besser

    Max Besser Honorable Member

    Joined:
    Jan 17, 2009
    Messages:
    28
    Likes Received:
    0
    Thank you for the reply, Kyle, but i dont have any drivers to install it.
    There are only the IEEE 1394 Hostcontroller drivers (Texas Instrument OHCI-Hostcontroller and VIA OHCI-Hostcontroller), and they are installed properly.
    For the Sony-Camera and the JVD-Recorder i havnt drivers and there are also no drivers to get in the Internet or by the manufacturer.
    XP and Vista are woking well without special drivers, why Windows 7 not?

    Or do you know drivers for?
    If yes, please tell me, where i can get ones!

    Thanks, and greetings from Vienna!
    Max
     
  4. jmleedy

    jmleedy New Member

    Joined:
    Feb 9, 2009
    Messages:
    8
    Likes Received:
    0
    Same problems here. however I somehow got them to work on 7 x32, but then tried on 7 x64. Then as fate would allow, when i came back to 7 x32 again no luck. I am using Avid Liquid Pro, and whats odd is it will let me control the camera, stop play rewind and such, but will not allow the A/V through? I sure hope this gets fixed ASAP cause it's really the only thing holding me back right now.
     
  5. Elamentri

    Elamentri New Member

    Joined:
    Jun 21, 2009
    Messages:
    8
    Likes Received:
    0
    I have a similar problem, trying to connect my Sony DCR-HC21 DV Camcorder via Firewire cable (4pin to 6pin). No luck what so ever! Im using W7 32bit build 7260. According to Sony there are no specific drivers required, I've had the same trouble with XP and I'm suprised at the lack of support covering this issue! Any help would be GREATLY appreciated :)
     
  6. dam89

    dam89 New Member

    Joined:
    May 8, 2009
    Messages:
    372
    Likes Received:
    8
    I don't know what would be causing this but you can uninstall the firewire drivers (after finding the correct driver installer - vista or xp). Right click on the installer properties>compatibility, run it in compatibility mode for which ever system its in and check the option for run as administrator.
    I googled your device and found these drivers (xp), i'm not sure if they're the right ones though.
     
  7. Max Besser

    Max Besser Honorable Member

    Joined:
    Jan 17, 2009
    Messages:
    28
    Likes Received:
    0
    Hi!

    I have to say, that now with W7RC i have no problems with the IEEE.
    All is working well, without need to install any drivers...

    :) Max
     
  8. dam89

    dam89 New Member

    Joined:
    May 8, 2009
    Messages:
    372
    Likes Received:
    8
    Thats good :)
     
  9. Elamentri

    Elamentri New Member

    Joined:
    Jun 21, 2009
    Messages:
    8
    Likes Received:
    0
    Bump - I've given up after hours of searching online to no avail, but if anyone can shed any light I'm open to suggestions!
     
  10. Randy L Hill

    Randy L Hill New Member

    Joined:
    Jan 8, 2011
    Messages:
    2
    Likes Received:
    0
    After days of reading & experimenting, I finally got my system to recognize My Sony HDR FX1. I recently installed a new HD in my Video Editing machine & did a clean install of Win 7 64 bit.

    Asus MB P6TD Deluxe
    16 GB RAM
    Intel 3.33 Mhz Quad Core Processor
    4- 1.5 GB Seagate HD for Data
    1 Crucial SS HD boot Drive
    Win 7 64 bit OS
    NVIDIA 1800 Video Card
    Adobe CS4 Creative Suite Production Premium

    Originally I had upgraded this system from WIN XP to Vista 64bit & then to WIN7 64 bit Upgrade & everything was working just fine until I had some memory problems, which in the process I ended up installing a new SSD Drive. Anyway after reinstalling everything I couldn't get the system to recognize my camera (Sony FX1) through my firewire card which it had before. After trying numerous fixes read on the forums I went out & bought a Firewire Card with a TI Chip after reading that someone got their camera working with the TI Chip instead of the VIA Chip on my MB. I tried the Legacy Driver tip listed numerous places & nothing seemed to work. Even though the New Firewire card was recognized after installing it, it still would not recognize my camera. By the way, the same firewire card was recognizing an external HD that was connected to it, but not the camera. Finally I went to device manager & manually selected the Texas Driver for the new card & bam, it worked. This is not listed as a compatible driver in WIN7 & I got the warning message that it may cause problems, but decided to try it anyway & IT WORKED. Thus far no problems & I may have to change if problems appear but for now I can at least get my video from my camera. Another note: even though I installed the new Firewire Card & manually loaded the TI driver the camera is connected to the original card with the VIA Chipset, I don't quite understand why but I thought that this may help some of you who have been experiencing the same problem. Maybe MS & some of the other engineers will eventually figure out what is happening.

    Just a second note that might be of some use to someone. I have a laptop, a Dell XPS system running WIN 7 64 bit with a Firewire connection & run Adobe Premirere Elements on it. My same camera (Sony FX1) that my editing machine would not recognize worked fine with the laptop. I noticed in the device manager that it was using the Richoh driver for the firewire card on the laptop. This is what made me try the TI card. To make a long story short, apparently the driver, not necessarily the Firewire Card itself is the issue.

    Hope this helps someone before they end up shooting their machine which is about where I was at..

    syeman@pclnet.net
     

Share This Page

Loading...