windows 7

Discussion in 'Windows 7 Help and Support' started by maxfrustration, Jun 8, 2010.

  1. maxfrustration

    maxfrustration New Member

    Joined:
    Jun 8, 2010
    Messages:
    2
    Likes Received:
    0
    first let me say i only installed windows 7 cuz it looked awesome, i wish i wouldn't have done that now. i only use my PC to game and i only play 1 game only. now since i installed windows 7 i could barely play the game. at first i thought it was compatibility between windows 7 and the game but it isn't that. for some weird reason after i installed windows 7 my connection is somehow screwed. for example i can play the game fine once i actually get into it. but when i try to log in to the actuall client of the game i get connection errors and while inthe lobby of the game i experience connection errors as well.

    another example i can go onto some webpages and others i cant connect to. i can go on some main sites but i cant connect to their forums.

    any idea whats going on?

    system specs

    windows 7 ultimate x86
    4g of ram
    geforce 8600gt
    motherboard-asus m2n68-am


    please help me someone:frown:
     
  2. Agent Data

    Agent Data Banned

    Joined:
    Jan 9, 2010
    Messages:
    918
    Likes Received:
    42
    which CPU/speed? overclocked?
     
  3. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Sounds like you should update your Realtek network driver.
    You can find it here:

    ASUSTeK Computer Inc.
     
    #3 TorrentG, Jun 8, 2010
    Last edited: Jun 8, 2010
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    What anti-virus or firewall programs are you running?
     

Share This Page

Loading...