Windows 7

Discussion in 'Windows 7 Networking' started by John Mace, May 12, 2012.

  1. John Mace

    John Mace New Member

    Joined:
    May 12, 2012
    Messages:
    6
    Likes Received:
    0
    I have both a laptop and desktop running Windows 7 Home Premium. I set up a workgroup on the desktop and joined the network from the laptop. I can see and access the laptop from the desktop but when I try to access the desktop from the laptop I an being asked for a user id and password. I did not create a password for the network. I have tried temporarily disabling the firewall on both machines with no change. I have run the wizard several times, on both machines, to find a problem and will usually get a message that homegroup information needs to be refreshed and it was fixed but the problem persists. Any Ideas?
     
  2. John Mace

    John Mace New Member

    Joined:
    May 12, 2012
    Messages:
    6
    Likes Received:
    0
    So additional info. The networks works fine from the desktop to the laptop. From the laptop occasionally I can see the desktop. Most of the time I get a password entry box. Occasionally
    I get an unauthorized message. I have checked the setting on both machines and all appears to be correct. The
    PC is hardwired to the router, ATT Uverse 2Wire and the laptop is connected on WiFi.
     
  3. John Mace

    John Mace New Member

    Joined:
    May 12, 2012
    Messages:
    6
    Likes Received:
    0
    I seem to have found the problem. On the desktop I had named it JOHN-PC. Once I got rid of the -PC it has been working fine. Just in case this helps anyone else with the same issue
     

Share This Page

Loading...