WİNDOWS 8.1 BSOD AFTER TURNING ON THE LAPTOP

NO ERRORS İN DİSKS AND MEMORY
 

Attachments

  • scan.png
    scan.png
    131.6 KB · Views: 530
i couldnt clean the vents i dont have a brush at the moment or whatso im going to get the whole laptop cleaned i dont know if that will help tho the dism scan found no bad sector or any errors too.

İm thinking that this is about my graphic card or nvidia...
 
Strange thing happened i checked my device manager and there was a device with and exclamation mark on it , i simply uninstalled it and restarted my computer then an nvidia bubble came up and said something about benchmark or something like that i clicked yes then everything is good. lol i dont know what happened.
 
okay so first start up i downloaded geforce experience but the laptop is slowed tho.. here is the pictures no bsod yet..
 

Attachments

  • 12333.png
    12333.png
    314.5 KB · Views: 491
  • 555555.png
    555555.png
    316.7 KB · Views: 515

kemical

Windows Forum Admin
Staff member
Premium Supporter
Hmm... Your CPU is at 100%. What's running in the background to make it run so high? ( I assume that's Turkish?)

Process explorer is more advanced than Task manager and should show you whats running so high.

Please run a malwarebytes scan.
 
here is the malware results. i cleaned it but my cpu is stil high at the moment. could it be an ssd problem or what so because i have an external ssd setup in my laptop in the cd rom drive.
 

Attachments

  • malware.png
    malware.png
    624.8 KB · Views: 530

kemical

Windows Forum Admin
Staff member
Premium Supporter
HERE İS MY CPU PİCTURE
On the column which say's cpu you need to look which process is causing the high usage. On the screenshot I can only see the top half of the page.

Try scanning for viruses using ESET online scanner

Do a system clean using something like Ccleaner

Remove any third party applications you no longer use as well removing any browser extensions (things like toolbars or search bars as these can often cause high cpu usage)

If the high usage still continues boot into safe mode and see if it's still high.

I'm off to hit the sack but will check back first thing to see if you posted.
 
The Cpu usage is mostly the system and the local system network are the things that mostly uses my CPU. İ have Mcafee Antivirus did a whole system scan didnt finy anything. I used Cccleaner cleaned around 2gb worth of things like internet files and whatso. Computer is still very very very slow i can hardly post. Still %100 cpu. Should i wipe everything and download drivers only and stop windows update maybe ?
 

kemical

Windows Forum Admin
Staff member
Premium Supporter
İ have Mcafee Antivirus
You may find it could be McAfee and I would remove (uninstall) it and just use the onboard Windows Defender. I deal with McAfee a lot debugging dump files and it can be a culprit for many issues.

Should i wipe everything and download drivers only and stop windows update maybe ?
This would be a last resort and i'm doubtful it would fix the issue. As for turning off Windows updates, I'd leave them running as they supply critical security updates too.
 
Top