Windows 8 Latency

Discussion in 'Windows 8 Networking' started by iroken22, Mar 11, 2012.

  1. iroken22

    iroken22 Extraordinary Member
    Premium Supporter

    Joined:
    Nov 10, 2008
    Messages:
    1,649
    Likes Received:
    49
    I have been using the windows 8 consumer preview since it came out. I am having issues with a higher than normal latency.
    WINDOWS 8
    Capture.

    WINDOWS 7
    Capture.
    If you look at the photo you will see that my latency is at about 1000-1300 on average. In windows 7 on the exact same machine with the exact same drivers, internet security and everything. i only get between 50-200 on average. I have checked that all of my settings are correct and they are. I have used the TCP Optimizer tool to try and make the connection faster but it had no affect. Any thoughts on what can be done???

    SPECS:
    Processor: Intel Core i7 930
    Memory: 10 GB DDR3
    Motherboard: Gigabyte X58A-UD3R
    Graphics Card: Nvidia GTX480
    HDD: 2x1TB 7200 RPM HDD Raid 0
    Network: Onboard
     
    #1 iroken22, Mar 11, 2012
    Last edited by a moderator: Mar 11, 2012
  2. iroken22

    iroken22 Extraordinary Member
    Premium Supporter

    Joined:
    Nov 10, 2008
    Messages:
    1,649
    Likes Received:
    49
    Any Thoughts on this issue? I am still experiencing it!!!
     
  3. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Any chance the tool you are using is not completely compatible with Windows 8?

    Where did you get the driver for your network card?

    Have you done any online speed tests?

    I suppose I feel such readings might not yet be completely accurate, but I do not know.
     

Share This Page

Loading...