Windows Activation Error Code 0x80070422

Discussion in 'Windows 7 Installation' started by aman_high, May 31, 2009.

  1. aman_high

    aman_high New Member

    Joined:
    May 31, 2009
    Messages:
    26
    Likes Received:
    0
    I have Win7 RC1 Build 7100 Problem is
    1)Activation Status and Product Id Status Not Availabe.
    2)When I try To Activate Windows From Control Panel
    I get An Error Has Occured. In Details Error Code is
    0x80070422

    I have already tried enabling services required like BITS,windows update and Dcomlaunch.

    On Microsoft Site Under Activation Error Code 0x80070422 is not Listed.

    I Google Everywhere Please Help Me out :-&
     
  2. Radenight

    Radenight New Member

    Joined:
    Nov 16, 2008
    Messages:
    4,525
    Likes Received:
    108
    This COULD be a problem with the "MMC Console...".. Things that use this (such as: Firewall, Services, Event Viewer) will sometimes crash and the error you are getting is sometimes a result.. ;) If you've already exhausted all other options I'd suggest you do a reinstall.. (Make sure it's a CLEAN INSTALL) and hopefully that will fix the problem.. Acitivating Windows is something I do right after the install process has finished.. :)

    I take it you've looked in the "Error Reports" to see all the details of the error?.. ;) Was this a clean install or an upgrade?
     
    aman_high and (deleted member) like this.
  3. aman_high

    aman_high New Member

    Joined:
    May 31, 2009
    Messages:
    26
    Likes Received:
    0
    I did a clean install of RC1 activated it.Customized some services then suddenly i am seeing that not genuine copy message.
    So when i tried to reactivate it i am getting the error.

    Further more as error suggest some service is disabled i went to event log to find more detail but this event does not create any new error or warning messages.

    Sadly yesterday i tried some more things and now i am getting message that windows must be restored or reinstalled.
    As usual i switch off restore so no chance maybe going for clean install.

    But still not getting how can it give an error service disabled when all services related to error code are started and the event is not being logged :-?
     
  4. daprez546

    daprez546 New Member

    Joined:
    May 5, 2009
    Messages:
    68
    Likes Received:
    0
    Error code "0x80070422" is listed on the Microsoft site. Just go there, type in the error code, and use Bing to search Microsoft only. There are several recovery options which involve creating a ".bat" file, then executing it. I would suggest you try the Vista version of the suggested file.
     
  5. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    You may also have the "Vundo" virus in your downloaded iso or picked up in your software.

    Try this
    Problems with 0x80070422?
     
  6. aman_high

    aman_high New Member

    Joined:
    May 31, 2009
    Messages:
    26
    Likes Received:
    0
    As I told in My original post i have already visited microsoft site and what all it says i have already tried.

    Furthere More I know about the possibility of vundo virus for this error so i have already scanned my pc with KIS 2009 updated...

    Thanks and any more information would be appreciated.. :)
     
  7. Savage

    Savage New Member

    Joined:
    Jun 3, 2009
    Messages:
    10
    Likes Received:
    0
    Activate over the phone, I also got a similar error while trying to activate over the net!!
    RC7100 has been working great since.
     
  8. aman_high

    aman_high New Member

    Joined:
    May 31, 2009
    Messages:
    26
    Likes Received:
    0
    Thanks For Info But Is it possible From India.
    If Yes Any Procedure Guidence.
    Secondly How i am gonna activate Over Phone When The Place Where I Need To Enter the cd key is only giving me this error..
     
  9. bcozofyou

    bcozofyou New Member

    Joined:
    Oct 15, 2009
    Messages:
    2
    Likes Received:
    0
    Hi there,

    I have the same exact problem too! I'm running Windows 7 RC Build 7600. Can't activate my Windows due to the error 0x80070422. I've done all those slui.exe stuff but to no avail :( Would really appreciate it if someone has the solution to this issue.

    Pics as per below:

    [​IMG]

    [​IMG]

    Appreciate all the help as I'd rather not go through another round of reinstallation!

    Thanks!

    Regards;
     
  10. trolytes

    trolytes New Member

    Joined:
    Aug 5, 2011
    Messages:
    2
    Likes Received:
    0
    In my case, it was Software Protection service that was "Disabled" for some reason. Start it up and all issues were gone...
     

Share This Page

Loading...