Windows and Toshiba sound problems

Discussion in 'Windows 7 Hardware' started by Jimmythenick, Nov 20, 2009.

  1. Jimmythenick

    Jimmythenick New Member

    Joined:
    Nov 19, 2009
    Messages:
    8
    Likes Received:
    0
    I have a Toshiba p100. Sound disappeared as soon as I installed windows 7 pro. The mixer suggests that there is still sound. I have gone to Toshiba and tried to update drivers but they suggest that they are all up to date. It is difficult to find anyone there at tech that you can e-mail or talk to. Does anyone have a solution or do I keep waiting for an updated driver?
     
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Do you have XP or Vista audio driver for your Toshiba P100 ? Did you try to install it in XP/Vista compatible mode ? I couldn't find P100 drivers at the official site, but you can get one from this place. Use the compatibility tab to install it on 7. Use VirusTotal - Free Online Virus and Malware Scan to scan the file.
     
  3. Jimmythenick

    Jimmythenick New Member

    Joined:
    Nov 19, 2009
    Messages:
    8
    Likes Received:
    0

    Thank you I will try this and report back. :p
     
  4. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Your report would be very good for other P100 owners to know, so please report.
     
  5. Jimmythenick

    Jimmythenick New Member

    Joined:
    Nov 19, 2009
    Messages:
    8
    Likes Received:
    0
    It failed. It says drivers are up to dte and cannot tell that tere is a poblem
     

Share This Page

Loading...